Issue with one Z-Wave outlet

I am having a strange issue, one of my Z-Wave outlets will turn on by the rule automation, but the rule that powers off the lighting at night powers off all but the one outlet. I have tried adding and removing it from the rule. Do I need to have a panel sync run? I can control it locally from the GC2 and via ADC app. Just the power off rule always misses it.

It may help to run a Network Rediscovery to ensure the device signaling routes are mapped properly in the controller.

Which device is not turning off? Is it failing 100% of the time? Has it ever worked?

Its the one called Mid Outlet, it used to work just fine, every time now it will not turn off, but the empower rules turn it on just fine. I updated my firmware tonight to 1.17.3 to see if it helps out. Will let you know in the AM.

Any luck? Have you tried deleting the “Off” rule and re-adding that rule?

It worked last night, but I removed a node that was failing. I’m wondering if there was an network issue.

That is possible, if the route to that node included a failing one.

Could you resync my panel to ADC? I added back in the possible failing outlet after resetting it, but it does not show up on ADC under empower.

We’ve requested an updated equipment list from your panel. Do you now see the device?

Note that there will typically be a short delay before the panel updates with new Z-wave devices.

Yes its there now. Thanks!