Issue with MyQ Malfunction

I have two 8355W Liftmaster openers. I believe they are added to my alarm.com service. I can see them on my alarm.com app, but cannot operate the doors from the app. If I open one using my car remote, the app does not show the correct state of the door - open/closed. Status of each device in alarm.com shows Malfunction. Should I be able to operate the doors from the app? If so, what do I need to do to re-configure them? I did recently have an issue with my openers and was required to reset the wall controllers which erased the memory of any remote opening devices. Thanks.

Happy to assist!

Should I be able to operate the doors from the app?
Yes, under normal operating conditions, you should be able to open/close the doors from the app as well as pull status (open or closed).
I did recently have an issue with my openers and was required to reset the wall controllers which erased the memory of any remote opening devices.

What was the cause for this? This would be the issue why you are not able to control the doors and why they are currently reporting a malfunction.

If devices are unable to communicate, they would need to be reconnected to WiFi. In order to connect your opener to Wi-Fi, from the manual:

  1. Lift the push bar on the door control. Press and release the LEARN button -or- press and release the yellow learn button on the garage door opener 3 times. The garage door opener will beep once and the command LED on the door control will blink to indicate Wi-Fi learn mode. You have 20 minutes to complete the connection process.
  2. On your mobile device, go to settings -> WiFi and select the network with the “MyQ-” prefix.
  3. Launch the browser on your smart phone or tablet. Enter setup.myqdevice.com into the browser address bar. Follow the on screen prompts to connect the garage door opener to your Wi-Fi network. The MyQ serial number will display on the screen…

If this does not work, you may need to have your doors deleted and then relearned in to your account.