Issue with ADC SWM150 (Smart Water Valve)

I recently installed a water filter system in my home. Post installation I had to run my kitchen faucet for some time to flush the old water until the filter tank was empty. When it was almost empty, my faucet turned from full flow to drips. However, at some point, my ADC Water Valve started sounding its alarm with a blinking red led. I believe it detected the running/dripping faucet as a leak. I turned off the faucet hoping the alarm would stop. Unfortunately, it wasn’t stopping. So I manually stopped the sound alarm from the Water Valve controller. The Alarm LED is still blinking at this point, and after a few moments the valve would automatically close. I assume the valve still thinks the “leak” hasn’t been fixed.

Anyways, in order to stop the valve from automatically closing and stop the red blinking alarm, I had to manually reset the water valve. I tried clearing the smart valve device from the IQ Panel but it wouldn’t let me. I tried pressing the network button (learn button) from the valve to clear it from the panel but it wasn’t working. So I had to reset its network by pressing the network button for 10 seconds. By doing that, I was able to delete the device from the panel without clearing it up first.

Fast forward, I’m able to re-add the valve to my panel but I’m not entirely sure it the pairing was truly successful. I got a “The device failed to pair securely”. I tried a second attempt to re-pair and same message appeared. However, I’ able to see the status of the valve from the panel. I can open and close the valve via the panel but not from the mobile app. Also, now I have two Water Valve objects on my mobile app. One is closed and the one is open. I believe the paired one is the open one. I can also confirm that there is one water valve object on my panel.

Could Surety Support manually delete the non-functional valve from my mobile app?

I’ve sent a command to try and clear out the additional malfunctioning valve. Allow a little bit for that to take effect.

These commands are not always successful in this circumstance, but worth a try first.

Thank you.

I can partially control it from the mobile app. When I initiate to close the valve, the valve would close. However, the app hangs and eventually I get a “Could not connect to the device” something g like that. The status on the app stays open but the valve is closed.

I did a Network test on the valve and it passed. Not sure what’s going on. still reports that the remaining valve device has failed secure inclusion. There was trouble during the pairing process. I would recommend deleting it and relearning it using the steps in the guide below. Do you see the same issue after?