IQ Panel 4 dual path failed

Disconnected the wifi reconnected, restarted router, unplugged the battery and plugged back in.

The WiFi test passes and cellular test passes.

The first step to troubleshoot that I would try is a firmware update, instructions below:

Does that resolve the issue?

Hi Jason going through that right now. My panel was still on 4.0.1. Another question then is why wasn’t it updating automatically like it’s setup to?

The panel just completed updating to 4.2.1. Slightly Different error this time.

Your panel is behaving similarly to the systems reported here:

I am able to send a cellular ping and request a response via broadband, which your panel appears to be providing. However, the panel is not receiving inbound broadband pings.

This can be an issue with the router. Do you have just the one access point for wifi? What model route do you use? What kind of ISP do you use? (cable, fiber, dsl, etc.)

If it is related to the linked issue report, the only confirmed resolution is a factory reset.

I have a asus router (ac-68u), it is cable internet (suddenlink 1 gig). There is only one router. Is there an api endpoint I can send a curl request to from my laptop to confirm there is nothing wrong with my network or isp?

I was also able to login to and setup wifi through there. Which to me makes me think the WiFi should be working?

I was also able to login to and setup wifi through there. Which to me makes me think the WiFi should be working?

This means that communication is working, which is either cell or wifi. Right now I am seeing the panel is able to communicate out via broadband it seems, but it won’t respond to broadband commands sent to it.

Wifi is working on the panel, your panel can communicate on your LAN and it seems it can reach ADC via broadband. ADC can’t reach the panel via broadband, only cell.

Hi Iv turned the firewall off on the router and I’m still seeing it fail. I am reluctant to start all over again, as I don’t see how that could be anything more then a temporary fix to an underlying bug with either the central station or the system itself.

The behavior of your system matches that of the known issue, and while rare, it occurs frequently enough it is certainly on the radar.

There have been no updates yet for firmware. We’ll send a message to ADC and Qolsys and see if there is an ETA or any info. All prior testing suggests it is panel specific and likely a firmware update would need to address it.

The only confirmed solution thus far for troubleshooting has been a reset.

Hi. I just updated to 4.2.1-ADCS 9.12.2 this morning and am now experiencing the same problem.

WiFi is connected and separate tests for both WiFi and cellular pass. Only when I run the dual-path WiFi test is when it fails.

Has there been any resolution or further status on the issue?

Or anyone successfully resolve?

There is no confirmed update and new firmware has not been made available yet. Only known successful fix at this time for this condition is a master reset of the panel.

Thanks for the response. I ended up restarting several times (using the ‘panel reboot’ in advanced settings) and it finally worked!