installer code

I was attempting to add another zwave module (it’s been awhile sense I have added anything) and I don’t have access to the installer code. when I received the new cell module I did everything you were suppose to. I had tried multiple codes including the 1561. I know I have had access it before now, also have optimized the Q codes. I believe I’m updated to 1.7, I need to update again. I was wondering if there is away you can reset it without doing a hard reset.

If you are a suretyDIY subscriber and have previously changed your installer code and cannot remember what it is currently, we would be happy to help and remotely default the code for you. This would not change any other programming. Would you like us to go ahead and do that now?

Yes, that would be helpful.
Would I need to go in and change the Q code again?

We have defaulted the installer code for you to 1561. You will want to change Q43, which contains the installer code, and change it to something more personal.

This video will show you how, should you need it.

Thanks Jason and Tyler for your help
I had a personal code, even written down, but it just wouldn’t work.
Does updating the panel affected Q codes every time? Just curious for future reference.

No, updating firmware does not affect panel programming questions or installer code. The only case we have seen where firmware affects programming is if reverting to 1.13 from 1.14.01 in which case the panel programming is defaulted completely.

Reverting to older firmware is not recommended or supported by the manufacturer though.

I thought so, just wondering.
Thanks again for all your help. Your service is top notch!
You guys rock!

Thank you! Happy to help out.

I’m having the same problem again. I cannot get into the installers toolbox. 1561 will not work now. (I forgot to change the code, been busy) It worked after it was reset from June 21st. I got home and tried it. I was going to change the code tonight and it will not let me in. Is there something that times out still in the Q codes? Or is their something I’m doing wrong?

Thanks again for your help

No, the installer code would not change unless a manual change to it is made.

A couple things to consider:

The keypad can be very sensitive to pressure and incorrect numbers may be hit with too much pressure. Can you try again to verify?

The installer code cannot access installer toolbox on a TS1. You must use the primary panel.

Are you getting an incorrect code response, or does it simply say that configuration cannot be accessed? If the latter that would indicate you may have adjusted Q44, which limits installer access.

Regardless, if you would like to have the installer code defaulted again, please confirm and we would be happy to help!

Thanks for the response.
The panel is a 2gig, it says incorrect code on 1561 or any code that I try. I thought I changed the Q44 when I got the new cell module. If you could reset it again that would be much appreciated. I’ll double check the Q codes when I get home tonight and change the Q43. I haven’t had problems until recently, but its been months sense Ive access it. (before June 21st)

thanks for your help. I’ll post my results

We’ve pushed a command to default the installer code to 1561. Allow 5 minutes for that to take effect, then go ahead and change that to one of your choice.