How to reset code after console tamper

How do I reset a 2GIG GC2 alarm after a console tamper alert? We recently purchased the home and the prior owner doesn’t know the code. We tried to unplug the ac adapter and battery backup, hold down the front 2 buttons for 60 seconds while plugging back in the ac adapter but that didn’t resolve; the system resets and the alarm starts back up due to console tamper.

Welcome, happy to help!

In this case you can only acknowledge the tamper alert, but unless the underlying condition is resolved the alert will remain on the panel.

To acknowledge and temporarily stop the beeping, from the Home screen press Security > Exclamation Point Alert Icon. Press OK to acknowledge the existing alert.

To actually fix the tamper issue, you would need to address the tamper switch. Ensure that the back plate is firmly attached to the panel and the panel sits perfectly flush against it when the set screw is tightened down at the top.

If everything otherwise looks good, with the panel back plate removed, look at the top of the panel interior, near the set screw which fastens the panel to the back plate. There should be a small push switch with a rubber cover just to the left. A plastic protrusion at the top of the back plate depresses this switch.

If the switch is missing its rubber cover, or the back plate protrusion is broken, that may be causing the tamper.

If you do not see any obvious issue, please post a photo of the back plate and the tamper switch. We would be happy to take a look.

the system resets and the alarm starts back up due to console tamper.

Just checking, the siren is actually going off at this time? That would indicate the system was armed when it was opened up. Unfortunately you would in fact need to disarm first to stop the alarm.

Rebooting the panel will immediately return to the same alarm state.

That said, if you have successfully performed a factory reset the user code will be 1111. Have you tried disarming using that code?

If it does not revert to that code, that means that programming default lockout has been enabled on the panel.

That alarm code worked! I was using 1562 instead. Thanks!