How to Put IQ 2+ into exclusion mode?

Trying to exclude and re-include a z-wave light siwtch that won’t show in ADC but does show on the panel despite z-wave device sync requests, reboots, and power downs. Just want to try and re-include it but I can’t find how to exclude it from the panel network. Thanks!

The way I do it is

Advanced settings
Z wave devices
Clear device

Once the device is cleared, follow the same path to reinstall but instead of clear device, choose add device.

The steps above are exactly how you will want to do it. Let us know if you have issues.