Help with video recordings

Can’t turn off the recording on my camera keeps sending me multiple videos

Are you having issues with one camera in particular or multiple cameras?

In order to pause your recordings, you will want to log in to your account via the website and navigate to Video then Recording Schedules and pause the recording schedule(s) in question.

It looks like this issue is related to this previous issue here Are you experiencing the same issue?

What are the sensitivity settings for VMD windows for the camera(s) in question?

I cannot see the actual VMD windows but try to always use long narrow windows with a relatively high target size. This will best filter out nuisance recordings. To think of it another way, VMD windows should be set up as sort of “tripwires” If the Video Motion Detection (VMD) settings are too sensitive and the subject is too small, you will likely get a very large amount of recordings frequently.