GD00Z-4 Doesn't Seem to Pair with Tilt Sensor

I just purchased 2 GD00Z-4 garage door controls. I have the first one installed and it is recognized properly by my 2GIG Go Control 2 Panel. I have been through the tilt sensor pairing process several times, and it doesn’t seem to be working. I have tried it both on and off the door. Yes, the arrows are pointing up. The battery seems OK at about 2.7 volts. I have held the tilt sensor next to the GD00Z-4, held the pairing button for 7 seconds until it beeps and then activated the tilt sensor while holding in the contact button on the tilt sensor. The GD00Z-4 never beeps after I do this. Noteworthy is that if I release the tilt sensor contact button, the GD00Z-4 apparently sees that and beeps and flashes a white light. I tried assuming the pairing worked even without the beep, but when I select the device from the Go Control 2, it can never acquire the status of the device. I am taking that to mean that the tilt sensor is not paired, so it can’t get the position status. I also tried it with the tilt sensor from the other unit I purchased, and I get the same result. I don’t think distance or signal strength is a problem as the GD00Z-4 is about 10 feet from the control panel with only one standard wall between. I’m stuck. Any ideas?

Note that if the Go!Control Panel is just spinning or timing out when trying to access the device, that means the panel is not having solid communication with the GD00Z, not the tilt sensor to the GD00Z.

One thing to ensure is that a Network Rediscovery has been run after the inclusion. This will update transmission routes.

After running a network rediscovery do you notice a change?

I ran network rediscovery. No change. I dismounted the unit and placed it as close as possible to my controller - about two feet, no walls between. I selected it again, and it still spun trying to get status. I removed and re-added it as a z-wave device. As before the cotroller properly recognizes it as what it is. When I select it now, it shows a status of unknown - the tilt sensor issue. I have tried multiple times to re-pair the tilt sensor with the unit. As before, it beeps after I hold the GD00Z-4 button several seconds, but when I tilt and un-tilt the sensor (while holding the contact button), there is no beep of recognition. But I do know that the GD00Z-4 sees the tilt sensor because, as before, when I release the tilt sensor contact button, the GD00Z-4 beeps and flashes a white light. There are certainly no communication issues now, as everything is very close together. Oh, I also tried resetting the GD00Z-4 with 5 pushes of the pairing button, but going back through the process. It yielded the same results. Why would the tilt sensor pairing process not be giving the second beep? So now it is not spinning, but nothing I do seems to make it recognize the tilt sensor.

Just to clarify, there are two issues here:

  1. Panel not getting status.
  2. Tilt Sensor not reporting.

The Panel just spinning and timing out when trying to access the garage opener is only indicative of Z-wave signaling. Sounds like this was resolved by a re-learn.

The Panel seeing a status of “Unknown” instead is indicative of the tilt sensor not having reported any status to the GD00Z. This may be because the tilt sensor hasn’t reported yet because the door didn’t move yet, or if the tilt sensor is not properly powered.

I apologize I missed the battery voltage detail in the original question. 2.7 is actually strangely low and at the point when a battery should typically be replaced. This is very likely the reason you are having trouble.

You should not see that reduction of voltage in a new battery. The GD00Z-4 is not the latest model so it may actually have been a bit older stock, it is hard to say.

Try replacing the battery on that sensor. You should see something over 3V on a brand new battery.

Last night I unplugged the unit for an hour or so in disgust. Then I plugged it back in to remove it from my control panel and give up. Inexplicably, when I plugged it back in, it started working. I have no idea why. I have reinstalled it in the garage. It is properly paired with the tilt sensor, and the control panel reports status perfectly. HOWEVER, it will not open and close the door. The GD00Z-4 flashes its light and sounds the alarm but doesn’t move the door. I have thoroughly checked the wiring. I seem to be one of the lucky ones who have garage door openers that don’t work by simply closing a contact. I have Chamberlain Liftmaster Elite 3550’s. They do have motion detection for lights, but I have that turned off. I have started reading about workarounds. I’m not crazy about soldering into my door control panel, and it would not be easy for me to attach the units there anyway because there is no convenient electrical plug. It appears some people us a second simpler control button as an intermediary. If I could solder into a button that I would just place near the gd00Z-4 and the door opener, I would do that. Do you happen to know if there is a button that would work that way for mine. I assume the button also sends whatever signal is normally sent by the standard wall control. I know we’re getting far afield here, but any guidance would be appreciated. Or maybe you know of a replacement for the GD00Z-4 that works directly. Thanks very much for any help. And if you have any idea why it suddenly started working with the control panel, I would be curious to know.

I looked at the 883LM button that some people use as an intermediary, but I found a Liftmaster chart that says it is not compatible with my model. It looks like my model is one generation too old for that button. However, I think I have a solution. I have two extra remote controls for my doors. I am going to try wiring the GD00Z-4’s into the appropriate remote pushbuttons. I have already confirmed which two points to short together to activate the door. I don’t see any reason this won’t work, and the remote batteries last a long time. If you have a better idea, I would be grateful.

I’m not seeing reference to the 3550, there is a Liftmaster Elite 8550, is that the one you have? If so, the 8550 is known to be incompatible with the GD00Z.

Since the GD00Z announces the opening/closing per requirement I think that would work as long as your device has safety eyes to halt downward motion of the door if crossed.

Sorry for the typo. I have Model 3850’s. They are about 10 years old. They do have the separate light switch, and they do have the safety sensors. The only downside I see to using the remotes is changing batteries, but that shouldn’t be needed too often. If no one has a better idea, I’m going to try that as a solution.

If you have a Liftmaster 3850, you could use the LiftMaster MyQ solution via the 828LM and 888LM parts as a retrofit.

I would generally recommend that first if having trouble with the Z-wave option.

This compatibility guide can help.

Thanks for that. I was not aware of that option. I think I am still going to try tying in the remote control. It’s pretty easy to do, and I would like having it integrated with all my Go Control stuff and the app, so I can do things like make sure the garage doors are closed when I set alarm stay. But it’s nice to have a fallback, even if does require using a separate app.

The Liftmaster MyQ service is integrated with ADC and can be controlled normally and set in rules in It is available with all accounts using Gold Automation.

It doesn’t directly communicate with the alarm panel, it communicates with ADC via your internet.

Thank you for that additional information, Jason. That certainly provides an elegant and much more simple solution. At the moment I have the GD00Z-4 wired into a remote control and I just mounted the remote control nearby. So far it is working perfectly and is integrated properly with the control panel,, etc. Other than soldering two wires into the remote control, it’s pretty simple to do. However, if any problems arise with this solution, retrofitting to the MyQ solution and the internet bridge will be my next move. I still have one more opener to do, so we’ll see how that goes. Thank you for the excellent support, as always.