Final Tweaks to the system

I have the new system in place and it’s really nice. I have a few tweaks I’d like though:

  • Not a show stopper but the weather does not show correctly on the panel. It shows 0/0 degrees for the high and low for the day. On my account it shows up fine. How do I fix this?
  • I have this shock sensor that I wired in through my RE101’s, but they are REALLY sensitive. The best settings I found that works properly is Shock -> IQ shock and Glass break, I’ve tried both. Shock -> Other shock doesn’t seem like it works. Is there a better setting and is there a way to tweak them so they’re not so sensitive but will still work?
  • I don’t think there is anything you can do about this one, but some feedback should be given to Qolsys about this for the next update. I have autobypass turned off. If you have a zone open and try to arm the system it will let you and immediately set off an alarm. Not the expected behavior, IMHO, it should not allow you to arm the system. All other alarms I’ve used force you to manually bypass the open zone or don’t allow you to arm until the zone is closed.
  • Also likely nothing you can do except provide feedback to qolsys, it would be nice if any safety zones are open that it’s more visible on the home page. That way when I arm the system at night I can quickly see the garage is shut for example.
  1. Check the plan descriptions. Weather to panel is a Gold Feature. Are you using Basic Interactive?

  2. I’m not seeing a manual for that shock sensor and I have not used one. It does not appear they have local sensitivity settings (and your panel would have no control over this, you are only instructing it on how it should respond when choosing sensor type). For physical shock sensors I recommend these.

3 & 4. I recommend to turn on Auto Bypass. Your panel will automatically bypass zones, yes, but it will show you which zones are being bypassed prior to arming via the sensor list on the right side of the screen. While on this screen (after pressing “Press to Arm” from the home screen) you can see which sensors are open or closed and a change in state of one of the sensors while on the screen will automatically check or uncheck the bypass box next to the sensor’s name.

Thanks for the info.

  1. ok I’ll live with that for now.
  2. Thanks for the recommendation, I’ll try those.
  3. Thanks for the recommendation, I think I will use auto-bypass, but my feedback to qolsys stands because it’s a bad user experience. I’d appreciate if you’d forward the message on. Also, the reason I want to force manual bypass is because it’s “mistake proofing” to make sure all zones are shut.
  4. I’m not clear on how your feedback applies here, autobypass doesn’t do anything for safety sensors that I can tell.

#4. Apologies, you mean Sensor Group 25 Local Safety Sensor. (Non Reporting)

Press the status button on the Home Screen and it will default to current status of all sensors. You can scroll through here to check. You could program the garage door as the first zone to make it easy if that (or another of your choosing) is the common one you like to check.

As for #3, I have spoken to Qolsys in the past about the uselessness of automatically generating an Alarm in that scenario. I’ll shoot over an update that more customers are commenting on it.

Thank you!

As for #3, I have spoken to Qolsys in the past about the uselessness of automatically generating an Alarm in that scenario. I’ll shoot over an update that more customers are commenting on it.

I second that request. It seems rather silly to just set off an alarm while arming. Forcing manual bypass would be a much more security conscious option not to mention a way better customer experience.

#2 For those Interlogix shock sensors, what group should they be put into in the panel? Shock -> IQ Shock, Shock -> Other, or Glassbreak?

If you are using the Door/Window sensor as an open close sensor at the same time, it should be learned in as Door/Window M. Then the shock sensor as Shock - Other.