Ethernet Path Is Disabled


I configured [300] > Receiver 1 > [02] Alt Comm Auto and [300] > Receiver 2 > [03] Alt Comm Rec 1. I am getting “Ethernet Path Is Disabled” when trying to test by holding 4. The cellular seems to work ok. Is there a particular configuration to enable the ethernet path?

Looks like your system hadn’t synced dual path status with ADC yet, but I sent a couple commands to check and set dual path status and it is now showing properly on our end. However, broadband pings are not currently being acknowledged by the system, so there may be a network issue of some kind.

Just so we start fresh can you try rebooting the router, panel, and dual path module? Check network test a few minutes after boot-up. Any luck?

The commands you sent cleared the initial issue. Thanks. The ping issue was due to a shorted cable. Do I have the correct setting to use dual path or do I need to change anything?

Your panel is responding via broadband now and is set for dual path! You’re good to go!