Dual-Path Communication Failure - Cellular issue

I am getting this error and can not clear it. Its a GC2

I have tried unplugging battery then unplugging unit for 2 minutes and powering up. Did not work

Unplugged and replugged in my go bridge, and it didnt work

Ran cell phone test and got cellular response

Possibly an outage in my area? I am hoping.

If not whhich module should I get as I know some frequencies are being discontinued?

What panel do u have

Typical…after I post this the error clears, but now on the GC2 panel it says that the go bridge “network failure” and on the actual go bridge the top led is flashing green which indicates its looking to be assigned.

Ran the go bridge test on the panel and it failed.

I can not see the Go Bridge ip addressed assigned anywhere or in the unassigned IP addresses. I used to have it assigned to an specific LAN IP slot.

Alarm.com has been, and still is, experiencing a Verizon signaling issue in the Los Angeles area. Could be related. When did this problem begin? The Verizon issue began early morning on 1/14/20 and is still unresolved.

I’m able to ping your panel via cellular now. I’m not able to ping it via broadband. Have you tried rebooting your router?

It started around then and I roobooted router, go bridge, and GC2. I even tried relearning the go bridge back into the system

go bridge will not show up in my LAN list from router. Also my window shades keep falling in and out of comuncication. Seems like all these thigns are falling offline all of a sudden

It may be worth factory resetting the GoBridge by pressing the recessed reset button with a paper clip.

Already tried that and this is why I had to re-learn the gobridge back into the GC2

can you ping it now? I had the power and ethernet cable out to try and reset it.

Still not getting anything from it the GoBridge. But cellular is working.

Do you think the outage somehow fried my Go Bridge?

The blinking green light indicates that its trying to find an ip address but cant. On my router page the go bridge doesnt show up anywhere when I try to search it by MAC address?

A cellular outage on the carrier side would not impact the Go!Bridge.

If the Go!Bridge is powering up but having trouble connecting to the Router, the main likely culprits would be the ethernet cable or the router.

  1. Make sure that the ethernet cable is plugged in firmly at both the Go!Bridge and Router end. Make sure the plastic latch on the connector is not broken causing a loose connection. It might be good to try a known working cable and swap them out if possible.
  2. Did you reboot the router after all this? Whenever strange broadband network issues pop up, rebooting the router is a good step to take.

I used to have it assigned to an specific LAN IP slot

Can you clarify what you mean in this case?

Do you mean that you have a physical port which is assigned to only accept communication from the Go!Bridge? If so, by what validation? MAC address? IP?

Or do you mean you set up IP address reservation in the router?

I have reset the router and the Go Bridge multiple times. Green light at top keeps flashing.

Changed cables and still same result

Yes, I meant ip address reservation

Have you tried turning off/deleting that address reservation rule and rebooting the Go!Bridge? If you try that any luck?

I cant turn off the rule for the GO Bridge because it doesnt show up anywhere on my LAN list. If it fell out of reservation, typically it shows up on an uncategorized list and its not there.

I would like to find that device and release all rules, but not sure how to do it as I cant see it anywhere on the router list.

fixed it… Posting solution here for future reference

Went it to my LAN list and added a new reservation. I entered the GO BRIDE’S MAC Address and new ip reservation forcing it to switch. Rebooted router, rebooted bridge and i t fixed it

can you ping it to verify?

Glad to hear new address reservation fixed the issue! Yes, your system is now responding to broadband pings. Looks good!