Deadbolt codes?

I recently installed a kwikset 914 zwave deadbolt and successfully learned into the qi2 panel and I read on here the best way to add the codes to the deadbolt was through the app. Add the user and grant them lock acces and there codes will sync up with the deadbolt. Well so far this has not happened and it’s been hours. My system is cell only. I’m I doing something wrong? Thanks

It looks like all the users you have listed show as having successfully sent codes to the lock at this time. Is that correct or are you still seeing an issue?

It looks like the lock was relearned a couple times. One thing that is often overlooked is that when learning in locks be sure that the controller is within a few feet of the lock at the time you learn it in.

If you pair the devices in their permanent positions, it may appear to pair but have problems later. Unless the device is known to be a NWI (network wide inclusion) device, be sure to follow the proximity rule.

Afterward, once the devices are back in their permanent spots, a network rediscovery should be run. This can be found under System Tests - Z-wave Tests.

Ok. So I cleared/deleted the lock again took it off the door and relearned it right next to the panel then I placed it back on the door and did the zwave rediscovery. I logged back into ADC and added all my users to lock access waited 5-10 min and the codes are still not working on the deadbolt. I will give it a few hours since I will be out of the house for a while. Anything else left to try if it still does not work?

Well the lock is not reporting any malfunctions currently, but it is not reporting any neighbor nodes either, which may indicate it is having trouble communicating on the network or the rediscovery did not include it.

We’ve sent a few commands to try to sync the status, including a remote rediscovery, and it looks like neighbor nodes are now reported. It would be good to try re-sending the codes by removing lock access for users, save, wait 5-10 minutes then re-enable lock access and save. Any luck?

I just removed the access to the lock and saved and will Waite 5-10 min. Also do you know why it’s not uploading any of the disarm photos or alarm videos to ADC or our phones? Or does that only work if the system is on WiFi. Cause it’s cellular only

Also do you know why it’s not uploading any of the disarm photos or alarm videos to ADC or our phones? Or does that only work if the system is on WiFi. Cause it’s cellular only

This feature does in fact require wifi to be connected and the panel using dual path communication. It is available with Interactive Gold service.

Well it’s still not sending the codes. In the kwikset Manuel it says if there are no codes programmed it will not lock the deadbolt on the keypad on the deadbolt but it does when you push the lock button. But none of the codes are working when imputed thru ADC I had to prog them manually at the lock to get them to work. It’s a family cabin so we are not here a long to to trouble shoot. The only other thing I can think to try it to buy another new deadbolt and see if it works then. We really wanted to be able to add and remove the codes remotely

Hmm. I’m not seeing evidence of failure, in fact the panel acknowledges successfully for the codes it appears.

Have you tried a factory default of the lock? To do so, you insert the battery pack while you hold the program button for roughly 30 seconds.

Yeah I have factory reset it like 3 times relearned it a few times. Deleted all users and added them back I don’t know what elese to do

Ok, thank you. has sent commands to clear and re-send all associated codes which have been given access in ADC to see if there is something causing a hiccup at the lock.

Can you try testing those codes at the lock and report back? We are checking with Qolsys to see if there are any known problems.

Note that there is in fact a new Qolsys firmware which you might try to see if it assists.

To update the firmware:

1- Swipe down from the top of the screen and touch “Settings”
2- Touch “Advanced Settings”
3- Enter a valid installer code (default is 1111)
4- Touch “Upgrade Software”
5 -Touch “Patch Tag” and enter the patch iqpanel2.2.0 then touch OK
6- Touch “Upgrade Using Network” (panel must be connected to Wi-Fi). Update will download and install
7- Once complete touch “OK” to reboot the panel. DO NOT TOUCH THE SCREEN. The update process will
take approximately 5 minutes. After the panel reboots the home screen will appear and the LED will turn green.

Thanks Jason for all your help. We unfortunately have left the cabin and I’m not sure when we will be back. But I will try thoes things when we can get back.