Deadbolt Codes not working


I have used our front door z-wave deadbolt with ADC for many years without problem. We have multiple user codes set. I changed our primary code this morning for safety reasons, however it will not update. When I try the old code it does not work either. All the other user codes still work fine, do we need to send an update?

I unplugged the battery to the deadbolt to reset it but it still does not work. Please help.

Expect a 5-10 minute delay between codes being set in ADC and being active at the lock. Is the code still not accessible?

It looks like the primary code is showing a successful acknowledgement from the lock. If it is still not functioning, please try removing lock access from that user, save. wait five minutes, then re-enable lock access and save. After another five minutes, test the code.

Still not working, it has been a couple of hours. I will try your steps listed. I will report back. Thanks.


That worked. Thank you for sharing that workflow.