ct100 fan only mode

When I first signed up there was a option thru the alarm.com site to select Fan only mode and several time length choices, It seems to have disappeared. Can anyone help me figure out why?

It seems to have disappeared after I added the CS monitoring, The low battery warning disappeared too about this time, I didn’t install batteries as it is powered by the 24v wire from furnace.

I do not personally remember this as an option, as it isn’t an option in the accounts I use with associated thermostats. What model of thermostat are you using?

I have requested more information on it from Alarm.com and will update the thread.

Can you send an email to customerservice@suretydiy.com regarding this issue? We would need to pull up info on your account and see what is going on.

What model of thermostat are you using?

2gig ct100 zwave thermostat.

I first signed up with just the gold pkg (no CSM) and it was an option in the drop down menu for the thermostat. “fan only” 2 hours, 4 hours etc. along with “heat” “cool”. Seems after I played with the website a bit to get used to things then added CSM the fan mode option disappeared. I thought this was a great feature as I don’t have AC and would really help to keep the house circulated using the fan from the CH system when its closed up…

Yes Ill email customer support.

Fan option is back but via mobile site only.
Not positive as to why it disappeared either Alarm.com or conflict with my Image sensor install on the simon XT.
When I removed the CT100 thermostat I got an notification that both image sensor were now off tamper. The ct100 is now listed as Zwave device 3.
Originallly I added the IS Daughter board to the alarm.com cdma module then proceded with the thermostat before mounting and finishing the add of the IS’s

I believe this created a conflict due to the simon xt automatically adding the ISHW board… Time will tell

for future addons a option to schedule fan only for specific times or days would be nice, Hint HINT…
1-2 hrs a day, every other day, only when away, during extreme temp, etc… :):):slight_smile:

Currently it is an option only available via the mobile site. I can forward this feature request on to Alarm.com and see if it is something they have plans for.

Seems from the Web app a new “circulate” mode has been added. Can anyone elaborate on the details. Google search was no use.

I really haven’t had time yet to Chk the android or BlackBerry apps for this.


turn off, and then you have circulation option. I think the default for my T2000 is 10min @25%.

may be only accessable via the ADC web interface

Sorry no screen shot don’t know how.

Seems the ct100 is a bit limited with 2 scenarios.
under the fan mode list several options but seems circulate setting is on or off user input.

under schedule and rules you can set a 7 day schedule with a time frame for each day.

this is thru web/laptop and blackberry which is just a mobile resized version of web portal

Unless I need to update the android app running on my blackberry I don’t see any of these options. That’s ok, Just seems blackberry did something right.

Ill chk next trip home if the manual circulate setting does anything else like cycling periods automatically…

I assume you have a heatpump ? Ive only got a LP gas furnace connected, No AC.

It looks like currently circulate is not an available function on Android.

Update. Circulate does not work with the ct100 :frowning:

finally got to the cabin today and tested out the circulate setting, Fan never came on. The scheduled times setting also has no effect on the CT100 thermostat.

Manual and the 1hr, 3hr, 24hr settings do work though…

It would be strange for that to be an option for a CT100 on the web portal but not be compatible with the model. It is more likely a function they are still working on. We will confirm.

As an update, it looks like that is an errant shown option for the CT100 as the feature is not compatible with that model.