Cameras stopped connecting, now SVR doesn't work

I have had two outdoor cameras function fine for about a month now. A couple of days ago, I installed an SVR. Everything was working just fine until this afternoon, when both cameras stopped connecting. I went through the AP mode setup multiple times and the cameras just would not connect again. So eventually I had to delete them entirely from my account. From there I was able to re-add them just fine. But now, the SVR, despite being able to associate to the cameras, will not record anything. On both cameras when I set a recording rule, there is a warning message saying, “Camera does not appear to be recording. Make sure this camera is powered on and connected to the same router as the SVR.” And of course, the cameras are powered on and connected to the same router as the SVR. I did see that my SVR had a firmware update available, so I did that, but still no recording. I power cycled as well. Any idea what the problem is with the SVR? And also, why did my cameras both stop connecting earlier? Given that they were fine before the SVR, I am wondering if adding the SVR caused some sort of issue…

The cameras appear to be connected and recording right now, is that correct? Did you make any other changes or did they reconnect without further troubleshooting?

What model of router are you using?

Try deleting the “local” recording rules in the SVR and adding them again. I find I have to do this when deleting and re-adding cameras (and deleting and remaking the local recording rules is much easier).

Hmm, yep the SVR is now recording. To be clear, I had already gotten the live view working on both cameras - it’s just that the SVR wasn’t recording. And it appears to have fixed itself after I posted this message. The router model is Centurylink C4000XG. But, any idea why the cameras initially stopped working and the only solution was deleting them? I hope not to have to do that again.

Thanks xeon - I had done that too.

It is hard to say for certain, we lose a little history when the devices are deleted and re-added, but it looks like the SVR was originally updated to a version when first installed, then last night it was updated to, the latest stable version. This may be relevant, but I hadn’t heard of any specific known issues.

Thanks. I’m now having connectivity issues on other WiFi devices. I suspect the SVR is just overpowering my network, which is surprising. I may have to give up on it.

Do you have an old router you could try to split off the cameras and SVR?

Could test the network by just unplugging the SVR for a while. Do you have just the one access point?

Just to complete the thread - I went into my router settings and enabled QoS. I set my critical devices (work computers) to high priority. This seems to have solved the poor connections that started when the SVR was added, at least on the devices I most care about. No other issues with the cameras and SVR so far.

Thank you for following up. Just to be sure, after setting up QOS, you haven’t noticed any impact on the video feeds?

Correct, no video feed concerns so far!