Camera Connection problems with my ADC-V510s

having problems with my cameras i have adc-V510 cameras and one that moves i connect them they work for about 10 mins and then it said connection failed. i have been dealing with this for the last few days and dont know how to fix it. the ports are configured and still nothing. in order to get them to work i have to reset them and then they work again for another ten minutes.

Sounds like an IP/internet/WiFi network issue

The older cams have really poor signal strength. Check strength in video>video device settings.

Try power cycling modem and router, and check your speeds with speed test

You can have blazing fast internet, but if the WiFi is congested, your wireless ip connection speeds will grind to a halt. (Be nice if the ADC cams were wireless N, and dual band 5Ghz and 2.4Ghz)

You may also want to double the channel width to the max available…especially if its congested (all the channels below are congested BTW, and reduce available bandwidth)

A typical 2.4Ghz router can’t handle more than 6 or so nearby networks without degradation.
For example…mine is the blue one on channel 1…

I would try hard wiring them into your router and see if they stay up and running for longer than 10 seconds. That would pretty much confirm that the issue is with the wireless connection.

Rive is right about the WiFi connection on the ADC-V510. It’s not very good and is susceptible to falling off the network if it encounters a little bit of trouble.

I think it has to be a wireless problem because my farthest camera reads 65 percent on the wifiand one is about 50 feet away and the closest camera is right next to the router but when one turns off they all turn off.

If one goes offline, and they all go offline, then its your network

Power cycle (i usually unplug router and modem for like 5 min or so),and tweak your wireless channel. Steer clear of overlap channels go 1, 6, 11

I have power cycled the modem and I put the channel to auto and still nothing it was on 4 before

Don’t put the channel on auto… That will slow your connection to a halt.

What are your current wifi tested download/upload speeds? What are they supposed to be?

If you have a lot of WiFi devices, move as many off as you can so not many are using the 2.4ghz band. Dual N routers are best for this. But the device must support 5ghz.

Try doing what is suggested this time. Use apps to see the channels around you, and speed test to test the connection speeds on each (look for consistent speeds that match your tier speeds). Select your channel, steer clear of overlapping channels as these are seen as 2.4Ghz router noise. Make the channel as wide as possible for bandwidth.

In my case I am using channels 1 and channels 3…my bandwidth ‘pipe’ is bigger now.

If possible, boost your signal that it is wider and stronger than those others around you. This will also improve your connect/speeds, but it will degrade the neighboring network connections/bandwidth.

I use two android apps:
WiFi analyzer
Ookla speed test

I am using two 2.4ghz channels now: wide channel (3) and standard channel (1)/best signal strength on that channel (-40 dBm)

I submitted this issue to a high level ADC engineer and this is what he came back with.

“It looks like this customer has the older firmware (X10) cameras and the router the customer is using is dual encryption/algorithm. To fix this, you can either swap out the camera for a new one with the (X20) firmware (no way to update camera) or you can login to the router and choose the encryption type WPA – TKIP or WPA2 – AES.”

All wireless routers should be using WPA2-AES (and if yours does not, suggest you replace it with one that does). Make sure it at least is wireless N, G band. Dual band 2.4/5GHz is recommended for optimal performance of your network.

The biggest mistake many make with setting up a wireless router is they leave it in the default configuration, or auto. That is only good if there are few to no other networks in the vicinity.

If you do that, expect speed/bandwidth degration, and constant drops.

It is cureently set at wpa/wpa2-psk

Then change it to: WPA–TKIP or WPA2-AES, or just WPA2-AES (AES recommended). Either will work.

Note- make your encryption strong as you can, unless you want others hacking into your network. WPA can be broken in less than 5 min. Never ever use WiFi protected setup (WPS). Use random alpha numeric passcodes upper case/lower case at least 12 digits long.



what I don’t understand is what does that have to do with the cameras dropping the wireless?

Basically it sounds like they are saying your cam is running old firmware that is no longer supported by ADC or updatable, and that the encryption used on your router is not what you should be using, and there are two ways to the resolve your drop out issue.

  1. Replace the cams with ones running newer firmware

  2. Use WPA–TKIP or WPA2–AES for the communication encryption between the cam and router.