Automation schedule stuck in ON position

I am unable to switch off Automation schedule. I left it in ON position few days ago and now trying to leave it in OFF position. It seems to be stuck in ON position.
I am using 2GIG panel. Should I try deleting and re-creating? Another question whether this automation schedule is even working.

I’m not sure I 100% follow based on the rules I see set up in the account.

It looks like you are using a door sensor as a switch to turn on and off lights. There is a schedule that turns the lights off on sensor close and one that turns it on when opened.

To clarify, are you trying to pause one or both of the schedules? Or are you saying the automation schedule that is supposed to turn off the lights isn’t working? So when the sensor closes the lights don’t turn off?

I am referring to ON/OFF switch - under Schedules tab (see pic - it is circled red). There are 3 schedules currently programmed under automation: Front Door lights On and OFF and Away from home lights. All 3 of them are on and remain that way unless deleted. I cannot turn them off.

I am not sure which door sensor you are referring to turn lights on and off. I also have keyfob remote programmed to turn on lights on and off in Master Bedroom but its under Rules tab.

Actually - I just tried it again this morning and this function is back to normal. It appears to be a glitch on site. I am now able to turn the schedule off and the setting remains.

Ah, I see you’re referencing the schedules page, not rules page specifically. Just to be sure, when you tried to toggle the schedule switch, did the toggle icon not move at all, suggesting you just couldn’t interact with it? Or did you click it and it turned off, but reverted back to On later?

I hadn’t noticed any bug reported regarding that. It is possible there was a minor site update released by that caused an issue, but as you say, I’m not able to replicate it now. Seems to work as intended.

Toggle switch was sliding fine and remained in OFF position. Upon page refresh it was back in ON position. Same for all other toggle switches under Schedules tab, and for ON positions. Seemed like a minor bug last night (gone now). I will report back if it re-appears.

Ah, ok, that actually sounds more like may have been having trouble getting an acknowledgement from the panel that the rule was paused. Depends on how quickly you were refreshing the page.

Yes, let us know if you notice it again!