Auto Thermostat Setting is Confusing

I recently upgraded my old CT-30 thermostat to a CT-100 - which supports AUTO mode (automatic heat/cool switching). It works, but configuring it in is confusing. Basically, you are shown current temp with two temps below it: 1 for heat on the left (noted by orange arrows) and 1 for cool on the right (noted by blue arrows).

I cannot figure out how to set this thing the way I’d like. What I want it to do is:

  1. Stay set to 70 degrees regardless of mode.
  2. Automatically flip from heat to cool if temp goes above 74.
  3. Automatically flip from cool to heat if temp goes below 66.

Since the thermostat supports mode switching, you’d think this would be possible. If I set threshold like that though, it doesn’t switch when I specify. And if I ever change the target temp at the thermostat itself, the lower and upper values (in the orange and blue arrows) change automatically and seemingly arbitrarily. I can’t make sense of how this works.


Center number on the card is current temp.

Auto is a standard feature of T-stats when the current temp breaks the heat target by more than the swing value, heat is turned on. When the temp breaks the cool point, ac turns on.

I believe 2-3 degrees is the minimum spread between heat set point and cool set point (can’t be the same)

With the T2000 tstat you can use the overshoot setting to continue cooling past the set point, but with the CT100 you just have access to the Swing setting.

You can adjust the swing value in the advanced settings on your t-stat card in

Say you set the heat target to 68, with a swing value of 2 degrees. Heat would turn on at 66 and heat the house to 68, then turn off.

Likewise, cool target of 72, swing of 2 degrees, ac would turn on at 74, cool to 72, then turn off.

That makes sense. That’s what I thought was going on, but it’s very odd that changing the target temp at the thermostat randomly adjusts the min/max. It doesn’t seem to be uniform. I guess I’m lucky I already had and wanted a 2 degree swing, but at least now you’ve clarified for me. Thanks!

I guess I’m lucky I already had and wanted a 2 degree swing, but at least now you’ve clarified for me

Swing is located in the advanced configuration (click the gear icon on the t-stat card and select advanced)

It looks like yours may be set to .5

You can adjust that up to 4.

Yeah, I am familiar with the swing setting. It’s set to 2. For some reason has issues updating that value from my system (shows .5 all of the time), but I have confirmed at the thermostat that it’s set to 2.