Arming, disarming and beep volume

I turned the sound down on the panel while programming and forgot to turn it back up and did not hear it coming in. I’ve turned the sound back up and hear it without problem, but wanted to know is there a way to disable the keystroke beeps?

The other scenario is that the alarm is armed to ‘stay’ and I get up
in the morning and walk out the door, forgetting to disarm it prior to
leaving and re-arming it once I am outside. Is there anything to
help with this?

Unfortunately, I’m not aware of a current way to disable the keystroke beeps separately.

If you are leaving the house while armed in stay, you can click the “quick exit” button that is visible when armed in that state and you’ll get a fresh count down to leave, but it will remain in the armed state its been in, so it would rearm as “stay” not “away”.