All 3 of my RE119 water/temp sensors malfunctioned

I did the latest panel upgrade the other day the the panel seemed fine after the upgrade, it seems a bit sluggish at accepting disarm codes, but a reboot fixed that. The next day all 3 of my temp/water sensors went to malfunction state at same time and have not cleared. I tried another reboot with no luck. The system is only about 7 months old. I am growing increasingly skeptical of this system with all it’s quirks and growing pains.

Same thing happened to me after the update. Deleting and readding all my sensors took some time but they have all been working for the past two days now. I second your concerns over the stability of Qolsys. I’ve been tossing around the idea of pulling out my old Simon XT panel again.

Thanks I was thinking of trying that and know it sucks. I am hoping maybe GE comes out with something more competitive and then dumping Qolsys.

hoping maybe GE comes out with something more competitive

Dont hold your breath on that. GE sold out to UTC long ago (2009). GE Security doesn’t really exist anymore. Name only.

Residential Home security isnt a high priority for UTC. They are more interested in doing shady illegal arms deals with the Chinese government (selling US military technology).

On November 12, 2009, GE Security announced that it had signed a definitive agreement with United Technologies Corporation for UTC to acquire GE’s Security business for $1.82 billion. The transaction was approved by the boards of both companies, and the sale closed on March 1, 2010
United Technologies Corporation (UTC) is an American multinational conglomerate headquartered in the United Technologies Building in Farmington, Connecticut. It researches, develops, and manufactures high-technology products in numerous areas, including aircraft engines, helicopters, HVAC, fuel cells, elevators and escalators, fire and security, building systems, and industrial products, among others. UTC is also a large military contractor, producing missile systems and military helicopters, most notably the UH-60 Black Hawk helicopter
In June 2012, it was discovered that UTC sold military technology to the Chinese. For pleading guilty to violating the Arms Export Control Act and making false statements, United Technologies and its subsidiaries were fined $75 million

Deleting and readding all my sensors took some time but they have all been working for the past two days now.

So in this case more than flood sensors were affected?

So that we can properly report this issue to Qolsys, what devices reported malfunction and how soon after the update did they report this status?

If any doors or windows showed malfunction, did opening and closing them remove the malfunction on any of them, similar to a supervision fault?

I will try deleting mine and add back in, but I have 3 of the RE119 water/temp sensor that went malfunction at one time and all still,show that way.

I’ve had the same issue with 2 different sensors. One is a FireFighter device and the other a Glassbreak sensor that is hardwired to a Hardwire16. Never had any issue with either device before the upgrade to 1.5.1. The FireFighter device reported the malfunction a few hours after the upgrade and the Glassbreak sensor malfunction occurred almost 24 hours after the upgrade.

I will try deleting both sensors and adding them back to see if this corrects the problem.

Hmm. Presumably you have many other hardwired zones on the Hardwire 16, right? No issues with those?

I have notified Qolsys to look at all of the reported panels. It sounds like they have received other reports of this, and that removing/re-adding resolves.

That’s correct. I have a total of 14 zones connected to the Hardwire16 and so far the glassbreak is the only one that reported a malfunction.

I’ve received confirmation that this may happen going from 1.4.3 to 1.5.1. Re-learning sensor will fix.

Two of mine are reporting malfunctions, as well as my Yale touchpad system.

Do they test this stuff? This isn’t a toy, this is a supposed to be a legitimate alarm system that people are counting on to protect their homes and families.

Trying to get some updates from Qolsys on whether or not you can avoid it during the update. If the issue occurs, it should be quick and apparent.

Updating the OS on any computing device carries similar risks and should always be done with a bit of caution. (I asked the same question switching to Windows 8, and later, 10.)

However, I would agree with the sentiment. Sensor programming and function on a Go!Control has not, that I am aware, been impacted negatively by any 2GIG update I can recall and should be avoided in general. One difference between the two which may play a part is that Qolsys uses more complicated and secure GE protocol for sensor transmissions.

Luckily the fix is straightforward in this case.

Thanks, Jason. I appreciate you looking in to this. I’m not even sure when my panel upgraded (unbeknownst to me, it had automatic update enabled). I reset all of my RE119 sensors, and (knock on wood) things have been okay.

Unfortunately, I’m still having a lingering issue with one of my side door Yale lock. I removed and re-installed it, and can control the lock from my Qolsys panel. It just still hasn’t pushed over to I’ve run a cell phone and wifi test in the hopes it might push it to ADC, but it still hasn’t shown up after 4 hours or so.

Is there a way you guys can manually do a pull?

It still wasn’t showing up this morning, so I went ahead and deleted and re-added the door lock. It popped up on ADC about 15 minutes later. Still not sure what the deal was, but seems resolved.

There will typically be a delay in updating the Z-wave devices recently added to a system. If you do not see a device populate in your device list after an hour or so, you might try running a cell phone test to push the sync. If that does not work, you can email and we can manually request an updated list from the system.

An updated version of the 1.5.1 patch is now available which I’m told addresses the issue in this thread.

Downloads patch, but I had already removed the sensors. Thanks