Commercial Arming schedule was changed but for some reason its not being accepted in the panel even though I did it on

Which day’s schedule is failing? It looks like these were all edited around the same time on the 7th.

Have you tried editing the schedule and re-saving?

It is Friday. The system is arming at 9:30 pm instead of 11:30pm. Yes, I have tried deleting and redoing them a few times. The last time (Oct 7) was when I deleted them all and redid all of the days.

Can you go ahead and edit the schedule and resave? We’d like to take a look at the commands as they are sent.

OK I will edit Friday right now

Just edited and re-saved Friday schedule.

It looks like everything is successful. And the correct desired time is showing as what was used in the history. Can you let us know whether or not this works as intended Friday, then we can have ADC take a look if it is still not functioning properly. From what the history shows, it should now be set for 11:30.

Alarm armed itself at 9:30pm again. Not sure why this is happening. Please help…

We will have ADC look into the commands today.

Just to clarify, were all other days changed as well when you originally wanted to change the times and all but Friday worked correctly? Or did you have all the times set previously and only tried to change Friday?

Both. Only Friday is not working. I have reset it multiple times.
It just armed wrong again tonight.

I need this fixed or I need to start looking for another company for monitoring.

Please help.

Well, we can see the rule being sent, and the module is acknowledging that they are received. It appears the module is not properly overwriting the data saved with what is being sent.

I’ve spoken with ADC and a number of commands have been pushed in an attempt to resolve this. The schedules have been rewritten and sent to the module, and the panel should reboot. Unfortunately by nature of the problem itself, we cannot test until Friday.