CONCORD 4 Zwave issue

I am using a JASCO ZW5303 remote to do my ZWAVE programing around the house and am having some issues. First devices were not being added to the panel so I tried deleting the remote from the panel but it will not delete by using the delete mode via the module.

I then figured out you need the module in add mode and the remote added to the panel to add the switch to the panel.

The issue is the remote will not control the lights as well after they are added to the panel via the remote.

Additionally we still can not get the remote deleted from the panel. There are 10 of the same remote now.

The JASCO ZW5303 functions as a full controller, and we have not tried using it with a Concord 4. In general, secondary controller interactions can have some unintended effects.

From some reading it looks like this is a common issue with the JASCO ZW5303 and most other controllers.

It does not appear that this is related to a suretyDIY subscription, is that correct? If not we would not be able to assist with removing the device, though your current dealer may be able to help with removing the phantom instances of the remote so you can relearn it in once more.

If it is indeed a full controller and can function in a secondary controller network, the way you would want to try setting up the network is the following:

Add all lights/switches/etc., to the ZW5303 first. Do not worry about the Concord until all devices are learned into the remote.

Then, go into add mode on the Concord and pair the remote. Remain close by the Concord module for this transfer. Do the existing devices get transferred to the Concord module?