Commercial SVR not working

Today I got a notification that my SVR model ADC-CSVR126-16CH was offline after months of it working with no issues. I looked at the lights on the device and both Power and TX/RX lights are solid green but the Status light isn’t blinking red to show active status, it’s just off.

I’ve tried multiple troubleshooting steps, rebooted the device, unplugged it for 5 mins plugged it back on. I completed the factory reset on the device and deleted it from my account but now that I am trying to add it back I can’t because it isn’t found, and the Status light remains off. What could be the issue or what other troubleshooting steps can I take to have the device back up and running?

If you power that off and remove the hard drives, then boot back up, is it then able to boot and be discovered?

Can it be found by MAC address in

Do you have any guide that I can follow in how to remove the hard drive?

And it accepted the MAC address but the install button is faded not allowing the install

So I removed the hard drive, booted up but it’s still not discoverable or able to be installed. Put the hard drive back in and booted up and same story.

Just to be sure can you try one more physical factory reset then check if it is able to be added? See the steps in the screenshot below:

Sure, I’ll try it once I get home from school, I’ll keep you updated.

So I got home and did the reset like you said but still no luck. Power and TX/RX are solid green but Status light stays off.

The status light being off means the device is idle. It shouldn’t indicate any specific problem.

Could you send a private message with a screenshot of what you see when you use the MAC address on the add device screen now?

My apologies, I was back at school for another class. But, I got home and saw the Status light blinking red and was able to add the device to my account and link cameras to it. I will continue to monitor it these next days to see if I have the issue again. Thank you.