camera recording sched settings and pan tilt presets

I have noticed to 2 glitches, one is in recording schedules for entry delay events, the other in pan/tilt presets.

When set for all entry delay sensors, and at all times, under ‘record a clip from these cameras’ there is a ‘move to’ I set it to one of my presets that is not the home preset (e.g., dining/sunroom), and then saved schedule.

If I then click edit again for this entry delay schedule, it no longer shows as move to ‘dining/sunroom’, but defaults to the last preset in the list.

But in any event, when the entry delay even occurs, the camera does not pan/tilt to this preset, and no video is ever recorded, somewhere along the communication path, the command it not sent.

It will only work if I select ‘move to’ the home preset, and of course, once set, if I edit the event, it no longer shows a ‘move to’ for home preset

The other glitch I have noticed is in the pan/tilt presets

I should be able to save 10 presets, it only allows my to save 6 (I have edited/deleted previous presets, and adc still may be remembering them I suspect) if I try to create a seventh preset, it instead overwrites the last preset that was created/edited.

I was stumped on this one but I talked to someone at and they said it looks like something went wrong when that camera was first added to your account. It’s as if it wasn’t enrolled completely so commands going to the camera are being confused. The fix would be to delete the camera from your account, factory reset the camera, and then add it again. To do that use these steps:

  1. Delete the camera from your account by going to Camera Settings -> Video Device Info -> Delete this Video Device.
  2. With the camera fully powered on, hold down the reset button for 60 seconds. It seems like a long time but with the older model cameras you have to hold it down for a full 60 seconds to get a complete factory reset.
  3. After you let go of the reset button, wait until the LED on the camera is solid red (not blinking).
  4. Power cycle the camera.
  5. Add it to your account as a new camera.

That’s strange, because in all other aspects the camera works fine, uploads fine, remotes fine, events work fine just like they should.

In any event I am not going to delete/re-enroll camera. I got it just the way I want it, and that’s how it is staying. (At least for the time being)

I may end up getting rid of it in future, as to me its pretty much a useless axillary aspect of the system. Image sensors serve my purposes better.

I wasn’t able to duplicate it. I don’t have a 610PT but the ones I’ve worked with in the past have not had those problems. You should be able to save 10 presets plus the home preset and it should let you choose which preset to go to on entry delay.

It still seems to be on the side of as far as I can tell.

The only purpose the cam serves for me is to record video footage of any entry delay motion detection at the panel itself (in event it is destroyed before the Image sensors can initialize). the image sensors are interior followers so they are ineffectual in this regard.

The cam since it is wifi, it is the weakest link in the entire system. Any burglar/intruder will simply cut the tele/cable lines before they even attempt entry.

Thanks anyways though.

I removed my ADC camera, and reset and re-added it, in an attempt to fix the issues regarding the inability to add more than 5 presets, and the entry delay rule to “move to” a position other than “Home” which wouldn’t work.

Its still not working, at least as far as the “move to” on entry delay. The V610PT never moves from its home position unless manually moved in a live view

My wifi connection is 20Mbps down and 4Mbps up, so I know its not a connection issue, the camera has been reset and re-added also…

The camera receives the command to record, but not to move to the other preset position during delay entry event.

I suspect it is either a ADC issue, or a bug in the camera firmware (or both)

I have also noticed, when the recording rule is created, on the regular screen, it doesn’t say anything other than record… For example it says…

“When front door, garage door, inside garage door reported entry delay record video from ADC-V620PT”

Notice that is doesn’t show ‘move to’, It should be…

“…reported entry delay record video from ADC-V610PT move to panel/upper stairs”

It’s gotta be an issue with ADC, either that I need a firmware update on the camera, does ADC have any camera firmware updates?

From tech support:

I was able to replicate this behavior the client has described and have escalated the symptoms to the appropriate team. In the meantime, the customer could create a Sensor Activity triggered rule with a defined preset as a temporary work-around. At this time I do not have a time frame of when this will be resolved. I will update the ticket as soon as I am able to provide you more information.

The temporary work around is useless…
Activity triggered rule for delay entry with defined preset is the issue at hand in that it doesn’t work for any preset other that ‘home’

The only way is to set up the rule using the ‘home’ preset since the ipcam will not ‘move to’ a selected preset at all.

The cam will after a set time, move to the defined home preset if in any other preset, changing the home preset to the preset desired for entry delay activity triggered rule is not an option, and doesn’t fix/work around the issue.

The pan/tilt ‘move to’ preset during delay/entry events is now apparently fixed…