ADC-VDB770 Install - Constant Ringing/Chiming


I am trying to install a new ADC-VDB770 doorbell camera and everything went fine until I plugged the camera unit into the mount. As soon as that happens, the doorbell chime starts ringing continuously until I kill the power or unplug the camera.

Current setup:

  • Standard Nutone mechanical doorbell unit with front and rear chimes. Only front doorbell switch connected in original configuration.

  • Nutone doorbell transformer - 16V, 10VA. Measured voltage at the transformer = 22VAC.

  • Connected power module to doorbell unit - Grey wires to the two red wires and the white wires to Trans and Front.

  • Installed angle mount and camera backplane. Spliced in backplane connections.

However, as soon as I plug in the camera, the mechanical chime starts ringing/chiming constantly. If I unplug it, it stops. I can use a paperclip across the two round terminals on the camera mount to ring the mechanical chime.

Measuring voltage straight at the round terminals, I also get 22VAC.

I plug the camera in and it starts up and transitions from flashing red to flashing white.

I went ahead and separately plugged the camera into a microUSB and connected it to WiFi (I didn’t register it in yet) and that worked. Then plugged it back into the mount and it connected to Wifi again, but again the chime won’t stop ringing.

I’m stumped, any ideas?

Hmm, my first guess is that the camera may be set for a digital chime. If you connect it using the micro USB and register it to your account, check the Video Device Settings menu. Make sure the camera is set for a Mechanical chime.

OK, I will try that. I only connected it to Wifi, bu I didn’t register it with the system.


I connected via USB and added the camera to my system. It worked fine via USB and pushing the button made the camera ring noise and the video feed worked. I made sure the chime was set to Mechanical and the Indoor Chime setting was ON. Plugged the camera into the mount and it worked fine for about 30 sec., until I pushed the ring button, then the indoor mechanical doorbell chime would not stop.

I unplugged and tried a few more settings all with the same effect, the indoor chime would sound off constantly:

  • Chime: “Mechanical” + “Indoor Chime” to OFF
  • Chime: “None”

It seems that as soon as the pins on the camera touch the round contacts on the mount, the indoor chime sounds off.

Any further ideas? Return the unit, or go for a warranty refund, and get a new unit?

Hmm, what is the model number of the chime?

Can you post a photo of the chime terminals and the power module?

So there will generally be some extra voltage off a transformer when testing it, but a 16VAC transformer would usually be like 17 VAC. Not 22. That is sticking out as a bit odd to me.

Is there anything else on that circuit?

With the model number of the chime I may be able to help determine if the overvoltage might be causing this issue.

The chime model number is: BK125LWH-1

There doesn’t appear to be anything else on the circuit except for the chime unit and one outdoor push button at the front door.

I think the next step I’d recommend here to be sure is a full factory reset of the VDB770, then test to see if it behaves the same after.

I reset the camera, and then it was blinking white for initial setup. I plugged it into the mount and the mechanical chime began ringing as before. I unplugged it and I haven’t tried to reconnect it or change the settings again.

My partner and I had the same issue on a job last week. Bell would not stop ringing after vdb770 was installed. He tried everything you already did, even changed out a new chime transformer and nothing worked. At the end he took if off the mounting plate and it seemed that wires behind were crushed too much and made bell to keep on ringing. That fixed the issue that day.

Yeah, as the other poster suggested, I would adjust the wiring and check for potential shorts behind the camera. Take the wires off and cut and expose fresh cable. Any luck?

Thank you for the suggestion. I will take another look and report back.

UPDATE - Well, I don’t know exactly how it happened, seeing as how the short only occurred when I plugged the doorbell into the mount, but regardless, I pulled out the wiring, cleaned, remade the connections, and viola, it worked! Thanks for the help.