ADC-VC836 not working anymore

Ugh! Just changed my subscription to add video analytics on Friday. I wanted to try it on my one outdoor camera a ADC-VC836. I logged into my Surety/ account on the website. At that time the camera worked fine and I could view video remotely on the App and on the website when I logged in.
I noticed the firmware was out of date and there was a new version.
I have firmware version V5.4.5.190906 and the most current is V5.4.5.191202. So I hit the update button and it eventually came back and said ‘Failed to update’. Tried again several times and always Failed.
Now the camera was no longer viewable from the website or the App.

I followed the troubleshooting instructions:

  • unplug the power to the camera (I unplugged the POE cable at the switch). It did not fix it.
  • cycle power to the router. It did not fix it.
    Repeated that sequence a couple more times. No success.

I then found an ADC knowledge base information for this camera on the internet. It said to disconnect power from the camera, then press and hold the reset button on the camera while reconnecting power. This still did not change anything. I did this a second time also. I cannot view video from the App or website.
I was considering to try to delete the camera from the Surety/ADC account and re-add it but I decided to not do that yet.
Can you please provide help and guidance to get this camera back online.

I’m sorry to hear you are having this issue.

Are you able to access your router admin settings. If so, it would help to confirm this device is registering as being connected with an IP in your router admin settings.

If you have already tried factory resetting the cam (your description of pressing the reset button while powering the cam), it would need to be reinstalled in Go ahead and delete the cam from your account, then try to re-add it. Does find that device when you are trying to add it? If not try manually adding via the MAC address (that option is on the add video device page.)

Thanks Jason! I was able to delete the camera and add it again. It loaded up the latest firmware version and works again now.

But one new issue/question.
On the surety/ADC website on the ‘Video device image’ page I use to have the ‘Flip image’ box checked because the way I had installed my camera. But now when I click the box and hit Save it doesn’t actually save. I even tried to change some of the other parameters such as Brightness and Contrast but those doesn’t save either. Basically I can’t change any parameter on that page. Any ideas.?

Depending on when you tried to access that setting the camera may not have confirmed some status details with ADC and considering the original issue there may have been a hiccup with the setup.

I just sent a few pings to the camera and it is responding as expected. I sent a command to flip the image of this camera. Can you confirm this occurred?

Are you able to adjust the settings now on the video device image page?

Thanks again Jason! You fixed it.
Yes, I am now able to make those adjustments to the video image.
Ok, now I am back to where I started. Now I can try the video analytics I just activated with my subscription last weekend.

Glad to hear it is working for you now! Let me know if you have any other issues or questions!