ADC server problem?

I noticed about 8pm last night that many of my devices stopped responding when I tried to use them from my iPhone, such as lights and thermostats. My automated schedules did not work last evening either, such as my outdoor lights coming on at sunset and my shades closing at sunset. These devices did however work when I accessed them directly from the control panel. I have a Qolsys 2+. When I woke up this morning, in the app I am getting an error message, “Radio not responding.” I have attached a picture of the additional error. Last night before I went to bed I tried to troubleshoot, so I restarted the panel, then did Zwave test, wifi test, and so on, which all passed. This lead me to believe there was a larger system/server issue at hand. Like I mentioned, this morning I am now getting the error message.

Thanks in advance.

Radio Not Responding is an error message referencing your panel’s cellular connection.

When displays it, it means that pings from have failed to reach your panel over your supervision interval (either 6 hours or 1 hour depending on your plan)

Certain features will not work if the panel cannot communicate with

Is your panel connected to your wifi as well? I am not seeing a dual path broadband failure trouble condition, however I am not able to ping the panel via broadband or cellular right now.

  • How long is the power cable for your panel?

  • If it is not the standard cable that comes with the panel, what gauge is the power cable?

  • Can you try powering down your panel (Settings > Advanced Settings > Power Down) and waiting 20 minutes? Reboot your home router, then boot the panel back up. Any change?

I have had the system installed for two years with no change to the setup configuration. Standard power cable that came with the unit plugged into an outlet 3 ft away. The panel is connected to my home wifi and it passed the wifi test last night if I recall correctly. I am at work now but will try your recommendations when I get home at 2p and report back. Thanks.

So @jwcsurety , I had my daughter shut down the panel for 30 minutes. Powered it back up while on FaceTime with me and I saw the panel run some quick diagnostics like dual path, cell test, and others, and tests seem to have passed. The issues seem to resolve themselves. I can control blinds and lights with phone. Do the tests and pings on your end look good?

Yep, it looks like the system is back to responding as normal, pings and status commands are being acknowledged right away and the trouble condition is gone.

1 Like

Thanks again!

Funny. I’ve had the exact same issue for a couple of days now as well.

I rebooted the panel to no avail. I’ll try the power down merry go round tomorrow but there’s something that must have happened on the back end if multiple people are having the same odd issue simultaneously.

I’m not seeing a wide number of radio not responding issues, I’m actually only seeing a couple examples occurring around the same days.

There is a similarity in your two cases in that both are at 2.5.2 firmware IQ Panel 2+. That is a very common firmware version right now, but you also have the same hardware revision. It may be good to update after the power down to the latest 2.5.5.

Just FYI, the power down routine did nothing, same issue. Panel hasn’t responded since Saturday but in reality there were issues prior.

I’ll try updating the firmware now.

What were the prior issues? Similar communication trouble?

Panel showing armed with a door unlocked. In reality the door was locked. It’s the very same status as last showing in the app April 3rd but this happened on Thursday the 1st.