ADC Having Issues This Morning?

Not sure what I’m seeing this morning. Normally, when I wake up I just grab the phone and disarm the panel from the app as my nephew who’s staying with us right now leaves for work pretty early. This morning the app just spun wouldn’t even get to the main page. After checking the phone still had good connectivity, I pulled up the web site, logged in, and sent the disarm command but the panel never responded. I eventually disarmed at the panel, then noticed that ADC still showed an armed state. I tried a cellular test and had an interesting response.

The first test, right after starting said “No receipt from ADC”, then had the successful test message. I ran again, and it just said successful. I logged back into the site and the panel still showed as armed. I sent a disarm command (even though the panel was already disarmed), and after about 60 seconds, the site showed disarmed. I tried re-arming and disarming again successfully after that (although fairly slow reaction time compared to normal), but I’m not quite sure what might have happened.

I also noticed looking at the log just now that after I sent the Web Disarm command, there’s no response in the log either from the web command or when I manually disarmed a few minutes later.

Yes, was experiencing some technical issues with Verizon cellular modules this morning where there were unable to receive incoming commands. Additionally, some customer were unable to log into the customer user interface or the mobile app. is reporting that most of the issues have been resolved, although the mobile app may still work slowly for some time while they work to get the rest of the issue resolved.

Interesting that the dual path didn’t kick in and that point. Wonder if they don’t have that fully active just yet.

That’s a good point. Let me look into that.

Has the panel been connected to your home wifi network?

It’d work somewhat in reverse of wifi as back up for cellular, but you would have still experienced this morning’s technical issue which affected the access to the client interfaces. was experiencing some technical issues with Verizon cellular modules this morning where there were unable to receive incoming commands.

It wasnt just Verizon modules. AT&T 3G HSPA also. Both the website and mobile (android) was offline/down at around 4am/ 4:30am. Neither could be loaded/logon attempts failed due to massive browser redirects. The entire ADC back end was offline/ inoperable.

When it all went back online around 4:50am or so, all notifications/alerts for that down time were sent.

After that, the mobile app very slow loading.

So what really happened? Unscheduled server maint, or was ADC hacked?

It turns out that with software version 1.3.4 the IQ panel only uses the WiFi for weather and software updates. Version 1.4.1 allows for dual path communication with Your panel should automatically update to version 1.4.1 when it becomes available but I just sent through a command to push the update out to your system in case it hasn’t already occurred.


It’s possible that at one point all of the cellular modules were effected, but by the time I got into the office this morning and started looking into the issue, only Verizon was still having issues.

I modified my post. I was up at 4am, massive website browser redirects/login failures on mobile app…

I can verify that Alarm signals sent by panels did get forwarded to our Central Station.

it was was more than just cellular communication (at least at 4am)

  1. website was not accessable/redirecting

  2. Mobile (android) app no ADC connection/login fail

  3. 3G AT&T cellular communication offline at least between 4am-4:27am (and operating intermittently thereafter)

Panel is definitely on WiFi, and checking I see 1.34 as the software version on the panel, but if I do a software check, it shows as up to date.

Can you try performing a cell phone test and a WiFi test from the panel, please?

Both successful.

It’s in the process of updating now.

Confirmed, update applied successfully, which begs the question. Is there a reason it didn’t update when I did the manual (I did this when I first got the panel as well, which was after 1.41 dropped)?

The automatic update for 1.4.1 is scheduled to release later today. Additionally, the new version isn’t available to force the update through the panel yet, but will be available at the same time as the automatic update. At the moment, the only way to update the firmware is through the dealer controls that we have. However, now that you have Version 1.4.1, you don’t need to worry about the automatic update later today.

Gotcha, thanks!