2GiG Z-Wave Not Discovering Devices

I purchased a used/but good condition 2GIG control panel and have service and other RF devices installed. However, when I attempted to add z-wave devices the panel will not discover any devices, except at times one Linear light bulb. I did enable question 79-82, but I cant seem to add new devices, it simply sits in discovery mode until it times out. I’ve tried removing all devices, rebooting, rediscover network, resetting the controller with no change.

But I should note, that under discover controllers it does shows one “static” undetermined controller, I’m not sure what device that could be or if its the 2gig itself? Prior to buying 2gig I did have Z-wave devices installed on an InControl USB which they all worked, but I’ve since removed the USB. Any ideas?

I’ve tried removing all devices

Does this mean you have tried to use the “Remove device” function on each individually?

Zwave devices can only be linked to one network at a time, and their link is not removed with the power down or absence of the original controller.

In order to add the device to the panel, you will need to use the “Remove Device” function first, performing the standard pair procedure on the devices themselves to remove their previous network link.

You must be in close proximity. Either bring the zwave device to panel, or run panel on battery and bring it to zwave device. Zwave device must be powered up.

Once you are in panel zwave “add devices” screen, then you need to repeatedly trigger the zwave device until panel sees it.

“static” undetermined controller

“unknown pc controller”, like you see below? That is normal.

I did have them fairly close within 5ft, but I will attempt again. For the one Linear bulb that was discovered I did remove it without any problem. But it will not re-add any other device. As for the controller it says “static controller” below “unknown manufacture” - it does not say “PC controller” and that I cannot remove.

I should note I have the go!bridge which is working, not sure if that effects anything.

What firmware on you running?


What zwave devices can’t be added? The panel doesn’t support zigbee or zwave plus, or zwave security sensors (PIR, Door/Window, etc)

Yes, can you provide the models of the Zwave devices you are unable to add? If they are Z-wave sensor devices they will not work.

If they are models that should work, you can try using the Reset Controller button and then for good measure, power cycle the panel.