Trouble with New Doorbell Recording Schedule

I’ve created video recording event that should capture video from my Front Door Camera when 2Gig doorbell is pressed (rings). I can’t get this to work. I tried to delete and recreate it with no success. Looking for any suggestions…

Do other recording schedules currently work for that camera? Can you test out a recording schedule based on a different sensor? (Front door, for example)

I’m only having success with motion events triggering video recording. I tried to setup door sensor open event and it is not triggering video recording.

As far as I can see your recording schedules are set up correctly to record a clip when the door opens and when the doorbell rings. Your WIFI and cellular connections look very good. I sent a command to reboot that camera. When you have a chance, can you try it again and see if the reboot helped?

Reboot didn’t help. In addition to problem with basic event triggered recording I’m also noticing problems with motion recordings. Even when I set the sensitivity to the highest number I’m getting some intermittent results. Sometimes it works and other times it does not. I will try to reboot 2Gig system to see if this helps.

The 2GIG panel would not have a direct effect on recordings. We do see some event-triggered uploads, but fewer than there have been event based recording commands generated in your system history.

Have you deleted any recordings since 8/30/2015?

Do you know which rule created the recordings labeled “event triggered?”

No recording where deleted. Event triggered recording was me testing the “open door sensor” trigger recording. Main problem are the event or motion trigger inconsistencies. It works one moment and next it will not as you’ve already noticed from the difference of system history vs recorded clips.

It looks like this may be a port settings issue related to your network firewall. Can you provide the model of router you are using? If your router is set to block port 21, specifically, can you try opening that?

I’m using Apple Airport Extreme. I’m not aware of port 21 being blocked but I will double check it when I get home.