Take-345 Not Acknowledged by 2Gig Keypad

Installing Take-345 to relay signals from wired (door, PIR, GB) Ademco Sensors previously wired to a Vista 20P panel. Cannot get the 2Gig keypad to acknowledge Take-345 Zones. Tried restarting system (disconnecting all power, then connecting battery, Vista 20P and finally 2Gig Keypad in that order) and bypassing zone one hi to common. Radio signal is 21/30 from Take-345. Only thing that seems amiss is that the Led that when button is pushed “will light up for approximately 8 seconds” according to instructions, is always lit.

Is this a Take-345 issue?

On installation of the Take-345 I noted that one of the terminal screws (not hi or common) was very difficult to tighten.

Also, LED is not lit when Take-345 is only attached to battery via supplied Bat+ and bat- leads) (battery tested @12V). When I run wire from terminal one on Take-345 to DC+ on the Vista 20P panel LED is continuously lit (basically using Vista 20P as a battery charger and terminal strip).

Can you take a good pic of how you have it wired up and attach it to a post? Try to include both the 2GIG-TAKE-345 and the Ademco panel terminals, using 2 pics if necessary.

Take-345 Terminals (T) mapped to Vista 20P (V) or as specified.
1 5 (Aux 12V+)
2 9 (Low common)
3 to two passive door sensors (without resistors)
rest are to various Hi side of sensors, passive and powered.

Vista 20P
T1 AC from 14V Honeywell AC power supply
T2 AC from 14V Honeywell AC power supply
T3/T4 To Vista Alarm (disconnected now)
T4/T5 To Vista powered sensors (GB & PIR)
T9 to collected low sides of sensors and to T2 on Take-345
T13 Low side of two door sensors wired in series without resistors for test purposes.

Alarm panel shows ready regardless of sensor state when circuit opened.

The ADT installer consolidated a number of sensors (e.g, 3 doors, 3 GB sensors) and wired to one zone. Thought could be resistor, but the test circuit has none.

As noted, Take-345 LED is always lit, and takeover doesn’t appear to be communicating with panel, which I moved adjacent. Configure values are proper, but replacing serial with 0000000 and learning doesn’t work.

? Bad Take-345

Try adding a jumper between terminals 4 and 9 on the Vista panel. Terminal 2 on the 2GIG-TAKE-345 needs connected to both Aux ground (V4) and a sensor common (V9).

Done. Now learn results in a different serial number than on take-345 and identifies zone 1 with a different serial no. than programmed (0028596) and not ending in 1. Walk test fails.

There are a couple things you can do to isolate the problem.

  1. Instead of "learning" in the 2GIG-TAKE-345 zones, just type in the serial numbers you know are correct.
  2. Turn on voice chime for the 2GIG-TAKE-345 zones. Disconnect your actual sensors and use a wire in your hands to manually connect/disconnect ground and individual zones one at a time. Can you get the panel to voice chime consistently when you disconnect a zone from ground?

Ok. Entered correct serial no. No response from panel if zone connected (take T2 to T3) or disconnected. Panel shows system ready.

Looking at that pic it looks like you have 12v + wired to the ground terminal on the takeover.

Please verify.

Whiskey Tango Foxtrot!! I am officially whatever. I was looking at the diagram for the 345 which is printed upside down to my install!! Working now. THANK YOU