SVR hangs on update

I saw where my SVR needed a firmware update. When I clicked on the update, I got the pop-up and it appeared the update was processing normally. It took longer than the stated 2 minutes, so I left it alone. When I came back to check it, the pop-up was gone, but the SVR was still flashing red. I tried unplugging and plugging it back in but got same result. Any suggestions? Thank you.

How long between starting the update and when you started troubleshooting? Also, to be 100% sure, by unplugging and plugging it back in, do you mean the ethernet or the power, or both?

In general please make sure to not power cycle any device after starting a firmware update, if it is still in the process of writing firmware files for some reason a power cycle is very likely to damage the device.

I am not seeing an SVR on the account, looks like it was deleted, I’m guessing to troubleshoot. Have you tried a factory reset?

To perform a factory reset, push the Reset button and release when the LED is flashing Green and Red (about 15 seconds).

Maybe 45 minutes.
Unplugged the power cable only.
I tried the factory reset - no difference, the red light continues flashing.

Alright, there are a couple things the flashing red might mean, it may be in the middle of a boot-up cycle, or it may have no internet connection. Try a different cable and different port, maybe set up address reservation for its mac in the router as a test and reboot the SVR.

If you do not see any result from those steps it may be stuck in the booting sequence.

As a shot in the dark, maybe try booting with the drive removed. Any change?

Thanks Jason for the tips. Neither one worked. I guess I broke it when I unplugged it during upgrade.

Unfortunately that is possible. I see 3 commands to send firmware to the device, one at 11:56, one at 12:14, and one at 12:21, then it looks like the device is deleted at 12:33.

Usually broadband updates are fairly quick, from pressing the button to complete update is typically within about 20 minutes I think, but always allow longer than that.

It does sound like the device is stuck in the booting sequence. It would be pretty coincidental to be a cable or port issue, but you should probably try connecting a different network cable to a different switch/router port just in case.

Hi I just wanted to add I also updated my svr last week, from the website. And it wasn’t smooth at all I had to try it three or four times before it finally started. Thankfully for me I think it was a download issue. It would say fetching update from server, and then it would get stuck there and not count. The svr was fully operational during this time so I was able to reboot it manually, but once I actually did unplug it from the back. But anyways after three or four tries, the count started and then it finished after about 5 minutes.

Thanks for your input Xeon. You’re exactly right. I definitely know the update wasn’t without flaws. And it certainly was nowhere close to completing in the two minutes quoted on the pop up progress box. One of the few times I’ve been disappointed with, but now I’m the proud owner of a SVR paperweight.

Thanks for following up. I’m going to check with ADC on the status of that update and see if there are any known issues. I think the steps to remediate here will be the same.

@xeon What is the version you just applied to your SVR? is it ND8211W-ALAM-

Hi Jason, Yes, I have this version now ND8211W-ALAM-

@rowhitworth We’ll be sending you a private message as well here shortly, but it looks like after working with ADC to investigate this there is a pretty specific reason why this trouble is occurring.

Your SVR had already received an automatic roll-out of the newest firmware version, but that version had not been made available for users to manually download. So the update button in your video device settings was applying an older firmware version (likely Xeon’s too).

Definitely avoid rolling back firmware if the most recent version shows as older than the one the device has, but that button to update really shouldn’t be there on the user site in cases like this. ADC’s video team is looking into that now.

Given the nature of what happened ADC is treating this as a warranty situation, so I’ll have our team send you a private message with warranty instruction. Looks like you may have already ordered a replacement which is fine, we can refund that order when the damaged one is returned.

Hey Jason, just curious are you saying I successfully downgraded my SVR to ND8211W-ALAM- I wish I remembered what the original one was. The sticker on the bottom says HWV 103 not sure if this is related. My SVR came online on Oct 1.

Also, related, I’ve been trying to update my door bell FW but fails all the time:

Firmware Version: 3062 [Update Firmware]

Most Current Firmware Version: 3052

What’s confusing is that it says its the most current is 3052 and I have 3062 and asks me to update? Could this also be the same issue?

Hey Jason, just curious are you saying I successfully downgraded my SVR to ND8211W-ALAM-

I can’t see your history to confirm since you have a different provider, but yes, probably. That’s likely why the update had trouble applying. The new automatic roll-out version was

What’s confusing is that it says its the most current is 3052 and I have 3062 and asks me to update? Could this also be the same issue?

Yes, it has a newer version but the latest available for manual download is 3052.

The V723 has the same current situation it appears. I’ve requested ADC remove the Upgrade button during staggered roll-outs like this on the user site if the applied version is newer to avoid confusion.

This is good information. In the future, I will make sure the number is higher for any manual updates.

Do you know when was released? And when the auto update should occur? Also, any mention about the having fixed any issues with the SG130 gateway?

No, I don’t have additional info about in terms of the gateway. Automatic updates are rolled out in a staggered format for a portion of accounts at a time over a period of time, I wouldn’t be able to tell you when yours might’ve been applied. Your provider can view that info in account history. Could have been since at least prior to 9/29/2020.

1 Like

Jason, thank you for following up on this with ADC. I’ll be on the lookout for the private message…so far haven’t received anything. Thank you again.

I looked into this, it looks like our team is still waiting on RMA confirmation from the distributor, but that should be soon, we’ll send a private message with instructions for the return as soon as possible!

Just noticed that the update was available for my SVR. I clicked update, and it went smoothly the first time (took 3 minutes). Sharp contrast to the above experience from previous posts.

Just curious if release notes are available for this version.

There are no specific release notes that I have found. Likely minor adjustments.

1 Like