Smoke Detector Malfuntion Question

I have 3 ea. 2GIG-SMKT3-345 installed for about 2 years now.

The one closest to the panel has been throwing a “malfuntion” error where it shows up and beeps on my Go Panel. This happens about every 2 weeks, but randomly and not at a set interval.

Last night I took it down and didn’t notice anything strange. I blew everything with air to try and clean.

My question is why do you think it is doing this? If the batteries were low, would it distinguish that with a low battery specific message?

What did the LED diagnostics report…

Prior to malfunction are you getting a yellow led blinking? If functioning properly, green led blinks every 12 seconds…

Yellow led blinks every 8 seconds: contamination (dirty)
Fix: clean, or replace

Yellow led blinks every 4 seconds: general fault
Fix: replace

Yellow led blinks every 12 seconds: low battery
Fix: replace batteries

Also, do a walk test and test the smkt3…how many bars out of 5? Are the bars green?

If bars are not green, signal is weak, and is causing loss of supervision malfunctions. Relocate panel, and retest. Does green led now blink every 12 seconds? Does walk test now show green bars?

It would be so hard to determine that due to the long time spans between malfunction (weeks) and the random nature. I don’t know ti malfunctions until the panel alerts me.

Remove battery from detector, power it back up

Look at the led, what does the diagnostic show? green or yellow, how many blinks…

If all green (12 blinks) no yellow…then put panel in walk test and activate smoke det. How many bars? What color?

I think you are referring to the Carbon Monoxide test? The smoke alarm seems to only have a red led that blinks red every nine seconds.

When pushing the test button in, it flashes red 5 times which according to the manual indicates normal?

In doing a walk test it has 5/5 bars when triggered.

I think you are referring to the Carbon Monoxide test? The smoke alarm seems to only have a red led that blinks red every nine second...
...have 3 ea. 2GIG-SMKT3-345 installed for about 2 years now.

No. I am not. A smkt3 to my knowledge also does not have a CO function.

Do you have a 2GIG-SMKT3? A smkt3 has red, green, yellow led. If your detector has a CO test function on it it is not a SMKT3.

My Mistake. I have the SMKT2

My apologies

K. Sounds like your SMKT2 is OK for sensitivity, and signal. When was the last time you properly tested it? (And I do not mean via “test” button. I mean an actual functional device test)

This is how you properly test a smoke:

Testing a 2GIG Smoke detector:

It has been a long time if ever I did a test. What is in that aerosol can ?

Smoke test aerosol $10 online
https://suretyhome.com/forums/topic/new-activation-problems/

One other thing…check the date on detector. The SMKT2’s are discontinued. After 10 years they go EOL. Oldest should be like 2009/2010.

For example 2011 SMKT2

Oh, and you test the ROR heat with a hair dryer. Dont put too much heat on it though or you will pop the fixed 135° element

Next time when it goes into malfunction pay attention to diagnostic LEDs. The smkt2 does periodic self tests, if it fails a test, it reports the malfunction to the panel. I think that is what you are seeing. Dirty/contamination, or other issue.

I think your smkt2 is borderline, and is close to failure. If it keeps doing it, I would replace it.