Setting up adc thermostat with multiple sensors

I ended up getting 3 of the adc tempature sensors to go along with the adc t2000 thermostat.

We have only been in this house 6 months and I’m trying to get a feel where to adjust the air vents etc.

I saw a previous post that we could ask for features so here is my input.

A feature i would like is if one of the sensors is x number of degrees off the system runs the fan to balance the rooms out.

I would also like a minute timer on the last remote sensor reading. How often do they update and does refreshing the thermostat refresh the remote sensors. I also have noticed my thermostat reading will say 2 hours ago and won’t update till I pull down. Is that normal?

Right now I have the fan Circulation set to 30 and the duty cycle set to 25. So I believe I’m getting 7.5 minutes of extra air circulation per hour? I’m still playing with the features of the system.

Brandon

Right now I have the fan Circulation set to 30 and the duty cycle set to 25. So I believe I’m getting 7.5 minutes of extra air circulation per hour?

no.

this only works currently if tstat is off, and fan is set to ‘cicrulate’

The tabs under the advance settings say different and talks about circulation time base on cooling and heating cycles.

I’ll just wait for a response from someone who is more familiar.

A feature i would like is if one of the sensors is x number of degrees off the system runs the fan to balance the rooms out.

Thank you for the feature request. We will forward this on to the ADC team.

The above post is correct, circulate currently fully functions only when mode is “off.” This is being looked into by ADC at the current time, however.

How often do they update and does refreshing the thermostat refresh the remote sensors. I also have noticed my thermostat reading will say 2 hours ago and won’t update till I pull down. Is that normal?

Status is updated when the app is started, when refreshed, and when changes occur to the thermostat. The most acute updates will be generated by the thermostat and sent to ADC by the system. Constant polling over cellular does not occur.

Any word on future features they are looking into?

Kind of wish they would get the bugs worked out or state the settings don’t work as intended.

The tabs under the advance settings say different and talks about circulation time base on cooling and heating cycles.

I’ll just wait for a response from someone who is more familiar.

Yeah, you would be wrong in that assumption. Also, there is a forum thread regarding this (if you care to read it).

Any word on future features they are looking into?

Kind of wish they would get the bugs worked out or state the settings don’t work as intended.

No word on individual features. Keep in mind though, upon release, a lot of the future features for any product are determined by user feedback in a software based system. If you have a use-case you would like to see, let us know.

Bugs are an unfortunate reality, and the early kinks are certainly being worked on. I’m in full agreement on the second part. I’ve requested Documentation to match current expectation, not future expectation.

The tabs under the advance settings say different and talks about circulation time base on cooling and heating
I’ve requested Documentation to match current expectation, not future expectation

Seems like the current expectation to me regarding ‘circulate’ fan and mode (i.e., When mode is “off”)

I looked at this, and I am confused, Because it very clearly states the following (so what is the OP referring to? Does the wording change dependent upon HVAC type configuration or something?):

…“while the system is NOT currently heating or cooling” to something like:

“circulation time base on cooling and heating”?

Hey, well look at that. I believe it was not long ago that the description was in fact different for circulation period.

Thanks for pointing that out.

so the wording has changed?

I have an old post here somewhere, let me see if I can find it… (NM)

edit

So if that is the intended purpose of ciculate, then they still need to fix the bug where HEAT/COOL are selectable MODES for FAN ‘ciculate’, but where the ‘cirulate’ fan setting is inoperable/not functional per the fan circulation settings in Advanced tab.

Upon selection of “HEAT” or “COOL” modes, fan “CIRCULATION” selection should revert to “AUTO”

(and of course, they still need to fix that Extreme temp offset rule where it triggers a day (24 hours) in advanced, which is driving me nuts, and irritating the crap out of me as it is averaging 10 degrees or lower (with wind chill), and I cant use it!)

…and of course, there is still the third bug (unless it have been fixed) for Qolsys where it doesn’t function as a zwave repeater and reports paired on battery (even if paired on C wire)

…looks like they fixed the notifications bug for the Sensor left open energy saver rule.

so the working has changed?

I looked for a previous image of the description. But no, the prior reported function (one of your threads) where circulate only functions in “Off” was correct but if I recall the circulate period description did not clearly represent this. Unless I am going crazy it looks like it has been reworded to represent current function.

I edited above post…I cannot find a Circulate image (perhaps I deleted it for some reason)

So they have updated the circulate function? because I don’t have fan circulate tab under fan settings.

So they have updated the circulate function? because I don’t have fan circulate tab under fan settings.

Circulate should only be available when the mode is off. Check that you have any schedule/mode set to off, then access the thermostat card and check under fan operation.

So they have updated the circulate function? because I don’t have fan circulate tab under fan settings.
Being able to select HEAT/COOL mode with fan in circulate IS the bug (fan should return to AUTO).

The circulate fan setting becomes nonfunctional in any selectable mode (it does not
adhere to the customizable circulate period, or the circulate duty cycle as configured in Advanced settings).

In a nutshell, a user will think they are utilizing the fan “Circulate” settings when they are in fact, not.

I don’t have the circulate option when I turn everything off.I have tried it with the fan on control function enabled and disabled.

I see the same fan options no matter what.

Can you confirm that option is also not present on the website?

I don’t have the circulate option when I turn everything off

Not all the ADC features are available on the mobile apps. you actually have to go to the website.

https://www.alarm.com/web/Automation/Thermostats.aspx

Ok,it shows up on the Webite when the system is off. Once I set it in the website then I see circulate is selected on the app on my phone.

The website will also let you turn heat/cool back on keeping circulate on. But It only activates circulate when the mode is off like everyone has said.

I use the app 99% of the time and didn’t think to look at the website or think the option would be different.

So far I have seen all of the thermostat options except the fan circulate. The rest of the advance setting etc are on my phone app. Thats why I didn’t even look on the Website.