Schedules after changing CT100 batteries

I’ve had the 2gig alarm/automation system running for over a year now and couldn’t be happier with it as well as the service through suretyDIY. I recently ran into an issue though that I’m hoping someone can help me fix quickly. I have two CT100 thermostats connected to the system that have been functioning perfectly for about a year. A few weeks ago they both started to show low battery indicators so I replaced both sets of batteries. When the indicator wouldn’t go away even with the fresh batteries I read online that I was supposed to hit the reset button on each unit which ended up working. The issue now though is that both units will no longer follow the schedules we have defined with I can control each remotely fine but only to make a temperature change once.

Can you let me know how to fix this? Thanks so much!

Resetting the Thermostats would reset scheduling.

In this case you would want to disable the schedule, save. Wait for approximately five minutes to ensure commands have been successful. Then re-enable the schedule.

What does “disable the schedule, save.” mean? ADC only offers schedule on or off. Do you mean turn schedule off? If so, there is no save option. I, too am trying to sort out why one of my CT100 Tstats isn’t responding to the schedule, even though everything appears nominal on the control panel and ADC.

Do you have the below circled option?

With the current layout you will want to disable the schedule (turn it off) and give some time for this to get sent to your system. Then turn it back on.

I’ve been told is updating rules to fix the recent automation errors currently.

@reven: My ADC screen does not have show this screen and options. I can under advanced settings resend settings and have tried that.
@Jason - Thanks for clarification. I have tried resetting the Tstat, and resent schedule after turning it off. Will test. Thanks.