Persistent trouble beeps, with no obvious cause (IQ Panel 4, 2x IQ Remotes)

Would very much appreciate any help in diagnosing and resolving this issue.

I’m using a IQ Panel 4, with 2x IQ Remotes.

Recently, I have been getting recurring “Trouble beep” sounds (like a robot chirping), about every 30 minutes. I’ve searched the logs on the IQ4 and app, but there is no obvious issue.

I was able to disable the chirping, through the app, using:
Security System → Gear Icon → Trouble Beeps → Turn Off for 7 days

However, 7 days later, the beeps start up again. I’ve gong through this cycle for two weeks now.

I’ve tried rebooting both the IQ Panel 4, as well as both IQ remotes, but still no luck.

I think the problem started when I first stumbled across the “Trouble Beeps” option in the app.

Thanks in advance for any suggestions.

Hmm, I am not seeing any active trouble conditions on the account, or any within the last couple weeks. The last trouble was a door sensor tamper on 3/22 based on reports from the system to

What do you see in Settings > Status > History? Are there any indications of the trouble event?

Are all touchscreens beeping or is it just one remote? Both remotes?

It would be good to make sure the panel is updated to the latest firmware:

Thanks very much for the suggestions.
Reviewing Settings > Status > History reveals no obvious outstanding trouble events.
Thanks for the firmware update instructions- just completed this. Will report back if the trouble beeps persist (and try to isolate which unit(s) are beeping).

Hi Jason and team.
The problem is persisting, where 7 days after I last set “Trouble Beeps” to “Off for 7 days” (in app, Security System), the chirps start again and repeat every 30 minutes. This has repeated over the last few weeks.

I’ve observed that the chirps are coming from all devices (IQ panel 4, and both IQ remotes).

Appreciate any help with further debug.

Can you send us a private message with a photo of the Status page and the Status > History?

If you run the various tests under Settings > Advanced Settings > System Tests, do you notice any failures?

Problem solved, thanks to your help Jason. After running through the System Tests, I noticed that the “Panel Tamper” test was failing. I had installed the IQ4 without the backplate on day 1, months ago (haven’t gotten around to fishing the power wire through the wall).

For some reason, the trouble beeps never triggered, until I had played with that option in the app.

I put some tape over the tamper switch, and the periodic chirp has stopped.

Thanks so much for all your help, Jason!