Panel IQ 4 Went Black / Blue Blinking Lights

Was pairing sensors to IQ Panel 4 when whole system suddenly shut off. Power from outlet is fine. Only sign of life is 2 blue blinking lights on top of monitor. Not responsive to power button. Thanks!

Press and hold the power button down for 3-5 seconds, does it boot up? If not:

  • Unplug the power supply from the wall outlet
  • Open panel and disconnect the internal battery
  • Leave the whole thing off for 5 minutes
  • Power back up battery first, then power supply
  • Hold down the power button for 3-5 seconds

Does the panel boot up?

Are you using the included power supply and cable, or an existing cable run?

Just tried this and now we have blinking red lights. Still no boot up. Yes using included power supply. Thanks!

Pings to the module were recently sent successfully and the cell module shows a strength of 3/6. Is the panel still unresponsive locally?

It came back to life for about 20 minutes but has blacked out again. Might be time for a replacement.

I’ve been helping Chris with the install, I’m pretty familiar with the product and something seems to be wrong with the panel. At times it has not been responsive at all and yet shows up in the alarm app and pings your system. Could you send him a replacement asap? This is brand new. Thanks.

Thank you for that information. I have reached out to manufacturer for any additional trouble shooting steps and if none are recommended, to start the warranty process.

Are you using the included 7V power supply and power cable, or an existing cable run?

  • If you are using an existing cable run, how long is the run and what gauge is the wire?

Yes I am using the included 7V power supply and cable. I do hope we can get this resolved asap since we don’t have a functioning security system.

Any update on this? With the holiday approaching I imagine support will be limited. Please advise asap on a resolution as this has been an on-going issue since last week. Thank you.

Looks like we’ve initiated the RMA process with Qolsys and are awaiting confirmation. We’re sending another message to spur this along.

An issue which was recently discovered on some IQ Panel 4s refers to batteries being fully discharged when powered up causing an issue. Do the LED’s ever flash red while the transformer is plugged in?

Troubleshooting which may help:

  1. Unplug the battery, unplug the power transformer.
  2. Reconnect the battery only.
  3. Insert power plug, wait 5 seconds and then remove.
    Repeat this up to 10 times until the LEDs continually flash
    Red indicating that the battery is charging.
  4. The LEDs may remain flashing for up to 30 mins while the
    panel charges. The panel will fully boot once it receives
    sufficient charge.

Out of curiosity did you notice any messaging regarding panel battery temperature? A rare known issue causing incorrect battery temp readings was resolved in 4.2.1 firmware.

If you are able to apply this I would try:

Tried the above steps and it worked. Stayed armed all night. Left for an hour this morning, had it set to “away”, just came back and it’s black again. Alarm.Com app shows it’s still armed and won’t disarm. Please just send me a replacement panel this one is clearly defective.

Thank you for testing. We have heard back from Qolsys who recommends replacement at this time. I will follow up with details to move forward via Private Message shortly.