Older MyQ Gateway


I have an older MyQ Gateway which I have paired with my Alarm.com account. I have successfully added 1 of 2 garage doors. The second garage door will not add. When I go thru the process, its like the opener never receives the signal. Both openers are the exact same and both worked with the MyQ app prior to this. Can you assist me?


Is this a Universal hub with a tilt sensor on the door itself?

This is a potential common issue if the battery is dead in the tilt sensor.

It’s this: https://www.amazon.com/Craftsman-Garage-Opener-Connectivity-Openers/dp/B00S6GD390/ref=sr_1_2?dchild=1&keywords=craftsman+assurelink&qid=1605205029&s=hi&sr=1-2

It used to be called AssureLink, but its been migrated to MyQ.

Assurelink gateways were not supported in the past, but it looks like you did register this one through ADC successfully. I hadn’t heard a change in compatibility but we can troubleshoot.

When you go to add another garage door through the Alarm.com website, what does the status LED on the gateway do?

Just to be sure, there are some steps in the online process which are just informational, and you must click continue to actually perform the step. At times I have seen someone get stuck there.

The LED turned orange. It’s so strange, the first door worked fine.

Got some info from chamberlain

  1. Assurelink now works like myq and is supported the same way (uses the same API now)

  2. This issue isn’t related to alarm.com. The logic board on the opener is bad.

We determined this by removing it from adc by factory resetting it and adding it into the myq app, then doing a few hours of troubleshooting.

Thanks for your help!

Thanks for following up, glad you were able to identify the issue!