No 2-way Call


Accidentally set my alarm off today for 2 seconds. I never received a 2-way call via the panel like I usually do, I had to call them on my cell phone. I asked them (dispatch) and they said they never received a 2-way request (that’s what they said).

I looked at my radio and it’s at 11/31 and has worked fine in the past.

Signaling does not appear to be an issue in this case.

I am awaiting confirmation from the CS team, but I do see the initial two-way handshake listed in history. Will update here when we get clarification from the operator who actually handled that call.

Ok, thanks Jason.

I think this is likely an error due to the timing of the disarm/cancel signal. 2-Way voice takes about 3-4 seconds to initiate a voice connection between the panel and iirc. There is a switch that occurs in the cell radio between data mode and voice mode. The CS receives a common signal denoting that a 2-way voice call is coming in, and I see that alert, but if it was disarmed within 2 seconds it may have interrupted the voice switch.

I see no indication of signal strength impacting it.

Ok. I have it set to disarm when the correct unlock code is put in. I guess not fast enough to stop an alarm from sounding but fast enough to cut the call off.

This would be a one-off issue I think. Did you have the panel armed with no entry delay?

I see in the history the operators actually waiting on the 2-way call to come in but noting that it wasn’t received. The radio switch shouldn’t be interrupted by a cancel, but it does very much look like that.

When is the last time you had a 2-way call go through? It wouldn’t be a bad idea to test it again here to make sure this was a fluke.

2-way call went through…umm…maybe a couple of months ago - last time I set it off on accident. :slight_smile:

The panel is armed without delay. As soon as the door is opened, the alarm goes off. Maybe I should set a short delay to give the lock code time to process.

How would I test the radio?

How would I test the radio?

I just mean test the same scenario, arming and entering using the unlock code. We can take a look at the history in that case and maybe develop a pattern, but I would wager it would not recreate the same issue if it is indeed what I think occurred.

If armed without delay, unlocking the door and opening quickly will likely set off an alarm before the disarm command has a chance to process. It does usually take a couple of seconds for that disarm to happen, depending on the Z-wave network.

I’m going to wait a day or two. My cell phone broke and I’m awaiting the replacement. I still get my voicemails forwarded to email, but would hate to have CS call and me miss it again.

Forgot to post earlier.

I got a notification about a week ago on the app “dual-path communication failure - cellular”. Checked the radio on the GC2 panel and it doesn’t seem to be working. I took panel apart and checked, took card out and reseated, checked antenna lead…looks like my cell module is dead. :frowning:

I try to test and it just hangs at 'acquiring signal…" then fails. Button stays red.

The current one is an ATT. Since ATT gets a crappy signal here, I’m going to try a Verizon 2GIG-GCCDMVX-A module. I remember there used to be a tool (web page) we could use to make sure used SIMs weren’t locked. Is that tool still available?

You can check any module’s serial number with the tool found here. It will tell you if it is currently locked/registered.

You are correct, it appears for the last few days only broadband signals have been going through. The cell is currently unresponsive to pings.

Did you leave the module fully powered down for at least 2 minutes during troubleshooting? If not it would be worth one last try.

I powered all down for a few minutes, still no go on the cell module. Keeps saying ‘trying to register’.

Thanks for the link.

It does not appear there are other outages in the general area so it may very well be a module failure.

Try the following as a last step:

Start three walk tests and cancel them immediately, in a row. Then immediately perform a cell test. This test should fail. Wait a full 10 minutes. Then run one more cell test. This is intended to force re-registration.

Any change?

Tried it. No change. The only thing I can think of is maybe a broken solder joint where the antenna connector meets the board. I may just wind up getting the GC3 (need an excuse). :slight_smile:

Possible to make a dump from GC2 or have to re-program all devices into GC3?

The only thing I can think of is maybe a broken solder joint where the antenna connector meets the board

That is possible, is the connector loose at all?

Possible to make a dump from GC2 or have to re-program all devices into GC3?

Do you have a true GC2 or older model? With a GC2 your panel will have symbols under the emergency button. With an older model, it will have the word Emergency spelled out.

With a GC2, we are able to attempt a panel settings swap, however this is not possible on older models I believe. Note that Z-wave devices would not transfer, and 900 mhz devices would not be compatible with the GC3: Go!Bridge, TS1, Image Sensor. The GC3 has its own version of the Image Sensor

I have the one with the symbols on the two buttons with 3 more symbols under the + button (symbols for emergency, fire, and police?)

Yep, if it has symbols that would allow backup restore to a GC3. There can be comm issues and the process is in rare occasions not fully successful, but it is possible with the GC2.

Ok. I replaced the cell module. Messaged you with IMEI.

Our customer service will confirm in email when it is switched.

Went to do a radio test and my ‘radio’ button in the menu is missing after replacing the module. CS already emailed and said they’ve updated the necessary items.