MyQ Garage malfunction

I have been troubleshooting the MyQ Garage set (plus one additional sensor), got the two sensors and the alarm.com functionality working within my garage space, but the MyQ quickly stopped working – first one garage door, then the other, and alarm.com displays a malfunction (it is a Chamberlain LiftMaster Professional 1/2 HP Opener) – and I am really out of time for troubleshooting on this item (already picked up the Resolution tilt sensors with my original order, which are working great). Tried from square one after the first malfunction, got it working, and the malfunction happened again.

You’re the second person to report this behavior recently. We’re looking into it, but for reference here is the other post that might be the same issue.

How long does it take from when you first set it up to when you get the malfunction? A few minutes? Hours? Days?

Where do you have the MyQ hub located? It needs to be in the garage somewhere near the garage door opener. I’ve heard of some people trying to put it in the house near their router. Is yours in the garage? The door sensors use low power bluetooth frequency signals to communicate with the hub so they need to be close by.

I had the same problem yesterday. Opener was running fine for a week and reported a malfunction yesterday. The gateway is about 15-20 feet from the garage door opener.

How close is the gateway to the sensors you mounted on the garage door? The distance between the hub and the door sensors is probably more important than the distance between the hub and the opener.

Hi Ryan thanks for the response. Can you clarify what the hub is first. The Gateway (828lm) is located just inside the door where the Liftmaster Control is mounted (888LM), about 10 feet away. The sensor for the door which i dont see on your site, it is an Overhead and Garage Door Contact (picture attached), is about 40 feet from the gateway and 30 feet from the conterller.

Untitled.png

OK, so you don’t have a MyQ Garage universal controller (821LM), you have the MyQ Internet Gateway (828LM) and Control Panel (888LM) which works differently. The wireless signals sent between the gateway and the control panel are pretty strong and at that distance they’re probably not the issue. Did you just get a temporary malfunction notification or is it still not working now?

It is still not working and shows under empower as “malfunction”, Unfortunatley the house is in another state, so I will have to wait till I am there again to work on it. I am hoping that reseting the gateway fixes the problem.