Low battery issues? Reporting Issues

My front door contact just recently started to show open. Tested and it works good. System shows closed after testing but when door is opened and then closed, it still reports open. Test and it goes to closed and works under test but will not change state when in normal mode. Replaced batteries on unit with the same results. Bypassed to insure no false alarms.

The following occurred also in the same time frame:

The image sensor started to show low battery at the same time as well as loss of supervision. Replaced batteries and it worked for a few days and then showed the same problem. Again replaced batteries and relocated next to the control panel. Still reports loss of supervision and intermittent low battery. Have bypassed from system to prevent false problems

What is next step?

I have sent a command to the image sensor in order to troubleshoot.

A few questions about the front door:

  1. How far is this sensor from the main control panel?
  2. Have you ever noticed this sensor not sending its close signal properly in the past? Even once?
  3. If this has just started occurring, have there been any changes made near the sensor location? Was the magnet moved? Anything metal added nearby? Have you removed and re-applied the sensor to the door? Be certain that the magnet is lined up properly with the reed switch, for example, on the 2Gig DW-10 Thin Door Contact, there are ridges on the casing along the spot where the magnet should line up.
  1. The sensor is approximately 30 feet from the control panel with an unobstructed view.
  2. Until this problem started, had no issues for the year that it has been installed
  3. Alignment is proper and there have been no changes

Additional information:
During test mode
Open front door causes trigger
close front door does not cause a trigger
open front door does not cause a trigger
close from door does not cause a trigger
open garage door causes trigger
closing garage door causes trigger
Open front door cause a trigger
close front door does not cause a trigger

The above pattern is very repeatable. Have tried with other sensors and any of them reset the front door to closed but the front door sensor will not reset itself to closed.

Another symptom is when the front door triggers an alarm during test it does not show on display or announce the name. When garage door is opened, it reports garage door on verbal but displays front door. Front door is in program position number 01.

Had removed the batteries from the image sensor but have now reinstalled and located next to control panel.

It is exceptionally strange that the sensor open close status would not update until a different sensor opens. I will see if this is a known glitch with 2Gig. I have seen similar issues occur due to signal problems, but unless the sensor is defective or damaged, the distance you are reporting should have nothing to do with it.

That said it is most likely a malfunctioning sensor, but you can try the following steps to narrow down the culprit:

  1. Remove the sensor from the door and test with it close to the panel. Same results?
  2. Disable zone 1 and program the front door sensor as a different zone. Mount sensor. Test as before.

removed from door and placed next to panel, same results
programed as another sensor position, same results
going to order a new sensor

That is what I would suggest. Those results pretty definitively say it is a malfunction.

Purchased a new sensor and installed it. No joy. Same symptom.
Once the sensor is tripped open, it continues to show open on the console until you go into test mode. It then will report the initial open and then only report again if any other sensor is tripped. It only beeps but does not display on the console until another sensor is tripped.

Removed battery pack and unplugged unit from ac for 30 seconds. Still has same symptom.


If I understand what I’ve read correctly, we know that:

  1. The batteries have been replace. The problem is probably not with the batteries.
  2. Other sensor zones work. The problem is probably not with the wireless receiver.
  3. Replaced the sensor and still have the problem. The problem is probably not with the wireless sensor.
  4. Rebooted the panel and still have the problem. The problem is not just a fluke.

That’s frustrating! It doesn’t make any sense. It’s not logical so let’s assume it’s a possessed 2GIG panel. I would like to try a couple other things.

  1. Send a hard reset command to your panel. I have seen possessed 2GIG panels get exorcised by sending a hard reset command. Can we try that? We need to be sure the panel is not armed or in programming code when we do it. Can you confirm you panel is not currently in programming mode?
  2. If the hard reset doesn't help then I would like to try backing up your panel settings, resetting you panel to factory default settings and then restoring your backed up panel settings. Let's call that an exorcism++.

The panel is in standby mode and I don’t plan on arming or programming today or tomorrow.
GO For it.
and thank you

Shot fired. Was it a hit?

There is still the same problem. Took the old sensor and programed it into position 17 and it has the same issue as the senor in position 1. The senor in position one is new and just opened the box this afternoon and programed it into the system but it is sitting next to the controller and still exhibits the problems same as the old sensor. It acts like the sensor is bad but I don’t believe it. About ready to use it in place of one that is currently working but not sure if all I have to do is relearn it in place of the sensor currently installed.

Learned the original sensor in place of the number two sensor and it functions normally. Relearned the original number two sensor and it still functions normally. So this test tells me that the sensor is not the problem.

I guess the default is the next step.

The original sensor in position 1 (let’s call it sensor A) exhibits this same problem when enrolled in position 17. The replacement sensor you ordered (let’s call it sensor B) exhibits the same problem in position 1. Sensor A works fine in position 2 but not in positions 1 or 17. Is that all correct?

Does the original sensor in position 2 (let’s call it sensor C) work if you enroll it into positions 1 or 17?

If we had to summarize the behavior, can we say that any sensor works fine in positions 2-16 but no sensor will work in position 1 or position 17? If so, that’s really weird. I don’t think the problem is with the sensors either, just trying to find a pattern that make sense. So far it’s not making sense. Do sensors work in higher positions (18 and up)?

I backed up your settings at 8:09am EST this morning. If you’re ready to do the factory default, do this:

  1. Disconnect wall power and battery from the panel.
  2. Disconnect the cellular module antenna wire from the cellular module to prevent it from communicating with Alarm.com and doing an auto-backup while we do this. If you have an external antenna, make sure not to let it fall down into the wall!
  3. Hold down the home and panic buttons at the same time and connect wall power to the panel while keeping those buttons held down. Let it do it's thing for 15 seconds or so and then power down again.
  4. Power up (with the cellular antenna still disconnected) and verify that it's been factory defaulted. All the programmed sensors should have been erased.
  5. Disconnect power and reconnect the cellular antenna. Don't power it back up yet though.
  6. Post here to let me know. I'll initiate a restore from backup and then I'll post to let you know.
  7. Plug the battery back in. Connect wall power to your panel again and wait for an hour while Alarm.com restores the old settings.

After defaulting, I installed sensor A in position one and sensor B in position 2. Neither worked properly. I installed sensor C in position three and it defaulted to loop 2. It worked properly. Set position one to loop 2 and it worked properly. Set position 3 to loop 1 and it did not work properly. Placed all three in loop 2 and all worked properly. I suspect the issue is with loop 1.

I have followed the steps and am at step 5. When I perform step 7, should I reconnect the battery as well?

If you’re using 2GIG thin door/window contacts they need to be programmed to use loop 2, not loop 1. Loop 1 is for the wired input inside the sensor. Loop 2 is for the magnetic reed switch.

I’ve done step 6. Go ahead with step 7. Connect the battery first and then connect wall power.

I have completed step 7. The unit is the way it was installed by the company here in Dallas. The only changes that I made over the last year were the addition of CO detectors, a new cell phone module and an image sensor. I also switched monitoring to your company. Have no idea how the loop number got changed.

Once it is back up, will check to insure that the loop numbers are proper. You said one is wired and two is for thin door/window. What is three for?
Thank You

Are you still having issues or are we back to normal now?

I don’t think the loop number was the original issue. I think the hard reset (hopefully) fixed the original issue and the loop numbers for the sensors you were reprogramming were just throwing off our ability to verify that. Jason checked your loop numbers when you first posted the topic and I’ve never seen one just change on its own.

The Honeywell sensor protocol supports 4 “loop numbers” but the model sensor you have only uses loops 1 and 2. Each model of sensor can decide how to use those loop numbers.