Liftmaster Error

My MyQ garage door open function isnt working. I successfully paired the MyQ garage door openers (built in myq, not wifi) with the MyQ mobile app and it worked fine. Got the message “already associated” when I tried to add to my account, so I removed it from the Chamberlain site and successfully added to ADC. Now both garage doors show but they dont work – cant open or close them. I was going to try to delete them and re-add but I cant find a way to remove a door from my alarm account.

Is this issue still occurring? I do see the devices on the account and it looks like they are reporting status properly.

Is this a Universal Wifi Hub? If so, can you control either door by pressing the numbered button corresponding to them on your hub?

It just started working eventually. For the first 12 hours or so, it wouldnt respond at all but eventually i was able to move the doors and see the status.

So it does recognize the status of the door, but it won’t respond to commands anymore.

This is not the wifi hub, it’s the Internet gateway and it’s plugged in to my hub.

When it was connected to the myq app, it would respond almost immediately. I’ve gotten it to respond once or twice after a long delay (30s - 1 minute) but it’s not responding the last 3 times I tried to open the door from the app.

If distance is not an issue, (has the gateway been moved since prior inclusion?) we would recommend removing re-learning the gateway/doors. Since this is a network based command, it will have trouble if your internet is experiencing problems, but should otherwise be pretty quick. If you would like to try this, let us know and we can remove the doors from the account.

Yes, please. It hasn’t moved and does have connectivity because it sees the doors opwn/close, it just can’t control them.

They have been removed. If you are currently logged in, you may need to log out and back in to see this change reflected on ADC.