Image Sensor Issue

I have a 2GIG system that includes two, 2GIG Image Sensor PIR Motion Detectors (2GIG-IMAGE1). Both have worked well for eighteen months. Recently, one unit reports a fault about to happen, then trips the alarm. It had previously reported a low battery warning. I replaced the batteries and subsequently the above issues began. Eventually, it again reported low battery. I am on my third set of lithium batteries that measure 18.2 v (meter only, not load test). I have un and re-enrolled the sensor into the system only to find the same issue. It still allows peek-in photos to be uploaded. I have the sensitivity set to medium. Currently, I have had to un-enroll from the system as it keeps falsing. Any ideas on what could be causing this? The sensor is within 20 feet of the panel.

18.2 v

That’s out of range for 2 AA Lithium

What type of batteries are you using in the IS?

Can you test those again for DC voltage, each individually?

Hi Jason, I will meter the batteries when I get home this evening. The batteries are Energizer Lithiums.

Ok, perhaps the decimal point is just off. 1.82?

Have you tried a reset on the IS? Hold a paperclip/toothpick on the reset button for 10 seconds or so.

Hello. I thought you were commenting on the 1.82 being a bit high as most AA batteries tend to show 1.6x volts DC. I didn’t even notice my decimal typo! Yes, 1.82 is the measured value of both lithium batteries. Sorry about that. And yes, I have reset the sensor numerous times. Whatever sets off the unit is not motion/heat/light related. Thank you.

Recently, one unit reports a fault about to happen, then trips the alarm.

What malfunction is showing on the panel when this occurs? Can you check the history at the panel and report what it shows?

I shall when I get home this evening. I do not see any details on the history data.

What does the panel indicate as load voltage?

You cant just meter a lithium battery, you have to do so with a load attached.

At 3.05V, the lithium’s are nearly deleted, at 1.5V (3.0V) they are dead.

GoControl IS voltage:

Hello again. I will check the power status indicated on the panel. All of the AA lithium batteries I have checked with a simple voltage meter have read around 1.822, with no load. These are brand new, out of the box batteries. I have checked 20 of them, from different lots. As for what malfunction is indicated by the panel, I had already, unfortunately, purged that error information. I will re-enroll the device in question, and see what the panel indicates in terms of voltage and errors. Thank you.

Back again… I un-enrolled the offending image sensor, leaving me with one working unit. Replaced the batteries in that one and it now reads 3.4 volts on the panel. After repeatedly attempting to relearn the other sensor back into the system, I have given up. I cannot get passed the learn prompt in getting the system to ID the sensor and enroll it. Meanwhile, the other sensor is working well. I have read through many threads on the forum with regards to this issue but have yet to find the answer. I have done the 15 second reset, removed batteries, moved the sensor closer to both panels. The antenna on the module is not loose or broken. Still no luck learning the sensor in.

On the offending image sensor, when you perform the reset procedure, are you waiting for the LED to flash rapidly before releasing?

I have indeed waited for the multiple LED flashes prior to releasing the reset button. I have held it many different lengths of time. Just in case it resets like an Apple Airport, I have even held the release with and without batteries installed, as the Airport resets to factory defaults with the unit unplugged. Prior to the battery issue, where the image sensor kept reporting low battery even after I replaced them 3 times, it had no issues. I had not the time to deal with the problem, so I removed the sensor from the panel’s lineup. When I recently tried to relearn the unit into the panel, the learning process keeps failing. The sensor has not been dropped or mishandled in any way.

When you enter the installer toolbox, with system configuration as the top left option, scroll to the right once and press “Image Sensors”

Does your panel report only one image sensor?

If you are certain that all batteries used have been lithium, the prior issues may in fact indicate a failing sensor. Is that an ADC-IS-200 or ADC-IS-100?