Go!Bridge IP Communicator

I purchased the GoBridge Communicator.

I am going through the install and question 7 says:

At the enter question number screen, enter 92
At Q92 Select Network Device

… however i don’t see a question 92 when i go through and i scroll through the others an there was no “network device”

oh and an aside :slight_smile: my Communicator came programmed with Daylight savings turned on … remember we don’t have that in Arizona :wink:

(Q)uestion 92 (as well as Q93-Q95) were added in firmware 1.12, If you don’t see it, suggest you update your firmware version.

For accessing programming Q’s (questions), see:

Daylight savings time setting: Q66(0)

The time is set via alarm.com
The cellular module determines the time and overrides any panel setting for time/date/DST. It has to be adjusted on ADC backend.

The above is correct. You will need firmware 1.12 or higher to use the Go!Bridge.

The latest firmware (1.13) is available here.