GC3 Arming Away Inside?

If I arm a system away but don’t exit, the system reverts to arming stay and doesn’t activate the motion sensors. In this application, I’d like to activate the motion sensors on the main floor when we’ve gone up for the evening. The only way to do this seems to be from a fob or the alarm.com app. Is there a workaround? Thanks!

Yes, you would just want to turn off Auto-Stay. Auto-Stay is the panel feature which reverts arming to Stay if armed from the panel and no exit door is opened.

In system programming go to Q14 Auto-Stay and set it to Disabled.