Garage Device Option Not Available

I was attempting to add my garage door opener last night. I had an issues with batteries, got that fixed this morning. I went back into ADC account and the option I need(empower, garage door tab) to finish the installation is gone. Last night it let me select other, now it only has the option for wall switch or myq enabled garage door opener ? Please help .I also tried going under devices and clicking Lift master installation but it took me back to the screen I mentioned above .

Happy to help! Sounds like you may have gone through the process a couple times last night? That option would no longer show up if the hub indicated that both door sensor slots were used.

We sent a command to update the status, and since no sensors were actually reporting it looks like those have cleared. Should see the option now. You may need to log out and log back into

Ok that worked thanks. So I have one door working, now how do I add my second garage door?

That would depend on the overhead controller, but if it is the same model as the first and requires a sensor like the first you would follow the same process again with a second door sensor.

The “Add new device” button can be found on the bottom right of the Garage page.