Auto Bypass Disabled but Bypasses Anyway

I have a Qolsys IQ panel 4. I have purposely unchecked the auto bypass option. I armed the system in stay mode and the panel auto bypassed the open garage door north even though the option is unselected. How do I stop the system from auto bypassing? Is there a difference between auto bypass when arming in stay versus away mode?

Are you arming remotely? This setting only affects arming locally at the panel. Remote arming will automatically bypass all open or tampered sensors regardless of whether this setting is enabled or disabled.

OK. I didn’t know that. I used the standard scene “sleep” to arm. Can I set up a scene that will not bypass automatically or are all scenes considered “remote”.

Scenes would count as a remote source.