SMS providers

I am trying to add my SMS number as a notification to my system. However, the SMS provider drop down doesn’t list my provider. Can we get that added? It’s

As far as I know this is not possible as Twilio does not have an Email-to-SMS gateway. Project Fi had the same problem until recently.

One test you could try would be to send an SMS message to your email address. Then copy the sender address on the email you received and try setting that up as an email notification recipient just to verify whether or not this would be possible.

If not, there may be a work-around, after which you could designate an email notification with your SMS email address as the recipient. See this page.

I was trying to send the SMS directly to my Twilio SMS number. I have always felt native SMS was more reliable then email to SMS. I was unaware that is using and email to SMS gateway to send the messages.

I will setup a notification rule sending directly to a sendgrid managed address and receive the API notification that way.