ADC-VDB770 Problems

I just installed a brand new ADC-VDB770 I purchased from the Surety Store. Unfortunately it has been nothing but problems. I installed it on my home wifi network but it seems to lose the settings within 24 hours. I also have not been able to get the old mechanical doorbell to sound even with power module box with 4 wires installed. White wires to the mechanical chimes, grey wires to the ADC-VDB770. I have tried deleting the video doorbell from my account factory reseting the video doorbell, readded it back to the wifi network and my account, and then powercycled it.

Last night I could access if from app, this morning it was suddenly unavailable.

I have another ADC camera in my garage with no issues.

Any ideas as to where to go from here?

First thing to check is power. Not all doorbell transformers and chimes are the same and if you have something like a 10V model it may even damage the VDB770 if left connected for a while.

The doorbell camera requires a 16VAC 10VA.

What are the specs on your doorbell transformer? The transformer is usually found next to the main power panel/breaker box.

Feel free to add any photos of it if you have any questions.

I checked the voltage with the video doorbell connected. I measured 14.4 VAC. Does it need more than this?

That is possibly underpowering the camera. If you take that ADC-VDB770 and just power it via standard micro usb charger (there is an input inside) does it function normally?

It appears to be an intermittent wiring problem. When I went to remove the ADC-VDB770 yesterday it turned on when I bumped it. I will redo all of the wiring connections today. I powered the ADC-VDB770 from the micro USB connector and it ran all night with no issues.

I have fixed the power issue by fixing the intermittent wiring connections. The doorbell stayed active all night for the first time. Now only the interior mechanical doorbell doesn’t ring when the button is pushed. It worked before I installed the ADC-VDB770.

I’ve sent a few commands to the camera which should re-establish its configuration. Can you test and confirm whether it is still having an issue with the chime?

This camera has been working great with the new power supply and the commands you sent. Thanks for the help!

Awesome, glad to hear it. Thanks for following up.